Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox/Thunderbird not loading


  • Please log in to reply
2 replies to this topic

#1 8-bit

8-bit

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Location:London, UK
  • Local time:02:59 PM

Posted 25 January 2016 - 04:23 PM

Having installed an app and restarted my PC I was met with a message saying that Firefox was around ready running and to close it down. I checked Task manager and it wasn't so I restarted my PC but got the same message again. I uninstalled it and then reinstalled but still I got the same message. I have now noticed that Thunderbird will not load either so now I am stuck. I tried the system restore point but that didnt help and now I do not know what to do. How can I reinstall FF again? 



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,517 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:02:59 PM

Posted 25 January 2016 - 04:46 PM

If I understand correctly, FF & tbird was working fine before installing an app; what was the app?

Knowing what app is clashing with FF & Tbird may point to a solution faster.

And, there is no recent restorable full-image of your OS partition, correct?


Edited by RolandJS, 25 January 2016 - 04:46 PM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 8-bit

8-bit
  • Topic Starter

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Location:London, UK
  • Local time:02:59 PM

Posted 25 January 2016 - 04:59 PM

It was a game creator that I was installing via the STEAM program. I was trying to find files it was asking for, in this case example sprite art, but the folder was not showing up. I selected the SHOW HIDDEN file options in order to see it but I still couldn't find them. Access was denied for reason so I had to claim administrator rights over the folder. I remember re-starting my PC for some reason and then the problem began.

 

Thanks for the reply.

 

I have uninstalled everything mentioned above AND restored to an earlier restore point in order to try and solve the problem but it has had no affect.


Edited by 8-bit, 25 January 2016 - 05:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users