Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Headset isn't recognized anymore


  • Please log in to reply
No replies to this topic

#1 Chris030

Chris030

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:40 PM

Posted 25 January 2016 - 03:45 PM

Hey guys,

 

it's been a while since I started using windows 10 and I must say, I haven't anything negative to say about it yet. (might also be only me and due to the stuff I do on my laptop). One thing I haven't done since I upgraded is using my headset, so I did it or to be precise, I tried.

When I plug in the headset, it's a Logitech (don't have the exact name, can't find the receipt) with one audio jack and one microphone jack, the usual Windows 10 box pops up asking me what it is: headphones, headset or speaker out. I choose headset and there starts my problem: I have sound but my microphone doesn't work. I tried and "repair" it with the proposed solutions but nothing came out..

Note: the headset worked perfectly on windows 7.

 

Can someone help me?

 

Cheers!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users