Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bluescreen and restart which forced me to need safe mode


  • Please log in to reply
No replies to this topic

#1 Maholix

Maholix

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:44 AM

Posted 24 January 2016 - 11:37 PM

Hi, hopefully you can help me. I'm thinking I may have a virus of some sort, but it could just be mass corruption instead. I am on windows 7 home premium. Here's the situation.

About a month ago, my hard drive seemed to be crashing. I leave it on at night so I can listen to music as I sleep. Sometimes, when I would wake up, I would be greeted with a black screen telling me to insert the right boot device. Restarting my computer always fixed this though and it did not occur often. Most times, I could leave my computer on all day without any issues if I wanted. So I just assumed my HDD was having some sort of occasional fault, and was not long for this world. As such, I have been saving up for a new HDD.

Last week, I started noticing slow downs and decided it was time to clean up my old programs. I was uninstalling some old printer drivers when the uninstaller froze. I ran my computer through a Avast! anti-viris scan, which picked up nothing. So again, I thought it was just HDD issues.

Last night, I was playing ARK (a game on steam) with a friend and kept noticing lockups that would occur for a few seconds at a time at random. These lockups always seemed to resolve themselves, so I figured it could just be server lag from his end or my computer having a hard time with the game. But this morning it was worse. My browser was freezing up my whole computer for a bit longer and more often.

Deciding to see if it was my browser (which does have some script blocker apps on it) or my computer, I closed my browser loaded up a low end game. Everything seemed fine until several mins later, suddenly my computer blue screened. Before I could read the message, my computer rebooted and showed the message I had always awakened to in the past.

Ofc, I rebooted the PC, as that had always worked before. But this time, windows got stuck booting up. I decided to reboot again (as what else could I do?) and when it stuck again, I ran the start up repair option. This time, windows booted up.. but I was missing my background image and none of my programs would launch. All I saw were a bunch of messages about things failing to boot up and more freezing when I tried to use windows explorer to view my computer files. CRTL-ALT-DELETE did nothing.

So, knowing this was not good, I rebooted into safe mode with networking, where I am now posting this from. My computer behaves better in safe mode, although I get odd lockups for a few seconds still. I've looked at my installed programs and know where they all came from.

Figuring it might be a corruption issue, I ran the command /sfc scannow through command prompt with admin rights. Each time I do, it gets to 35% and then tells me "Windows Resource Protection could not preform the requested operation." So at this point, I'm thinking I have some kind of rootkit or other process hijacker. But maybe I'm wrong.

I have not run any anti-viral beyond the intial avast! scan. I figure it's better not to muck with anything at this point till I get some help determining if this is a rootkit or what. I would happily include my CBS.log file but if there is someway to attach it, I'm not seeing it.

Either I am overlooking the attachment option or it occurs after you post a message. So as soon as I figure that out, I will attach my CBS.log and wait for further instruction. I'm a little afraid to reboot or leave safe mode until then, so I'm hoping for a timely response, but I know you all are pretty busy.

Either way, thanks in advance for any insights.
 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users