Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need audio and video drivers


  • Please log in to reply
9 replies to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:32 PM

Posted 24 January 2016 - 01:18 PM

the audio is: PCI\VEN_1039&DEV_7012&SUBSYS_18771019&REV_A0

 

the video is: PCI\VEN_1039&DEV_6330&SUBSYS_07661019&REV_03

 

which only dodgy results that infect your computer return in Google. I cannot find any drivers anywhere for my video and audio card



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 24 January 2016 - 02:09 PM

Here is the one for 7012

 

http://w3.sis.com/download/download_step2.php?id=155808&country=USA&Image791.x=67&Image791.y=11

 

I believe the 6330 is this driver.

 

http://w3.sis.com/download/download_step2.php?id=155962&country=USA&Image791.x=54&Image791.y=9

 

They are zip files so you may need to install them using Device Manager if there is no exe setup file in the zip file.



#3 Sylveon Fetish

Sylveon Fetish
  • Topic Starter

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:32 PM

Posted 24 January 2016 - 02:12 PM

the 6330 link just redirects me to the sis homepage



#4 Sylveon Fetish

Sylveon Fetish
  • Topic Starter

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:32 PM

Posted 24 January 2016 - 02:15 PM

the audio one doesn't work either. it immediately fails spitting out a random number as an error code starting with the number 5



#5 JohnC_21

JohnC_21

  • Members
  • 24,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 24 January 2016 - 02:20 PM

Okay, I thought these could be direct links. Go here

 

For the Audio

Select XP for the OS

in Step 2 select Audio Driver

in Step 3 select SIS 7012

 

For the Video 

in Step 2 select IGP graphics drivers

in Step 3 select the first selection SiS 66X



#6 Sylveon Fetish

Sylveon Fetish
  • Topic Starter

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:32 PM

Posted 24 January 2016 - 02:40 PM

Now after installing the video drivers, the computer is now in a reboot loop. after the Windows XP logo, screen goes black then the computer automatically reboots and over and over every time after the Windows XP logo. Are you sure 66x is correct? it will only boot if I go to "last known good configuration" and that removes the driver entirely



#7 JohnC_21

JohnC_21

  • Members
  • 24,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 24 January 2016 - 02:45 PM

Yes, you want to remove that driver. You can go to Safe Mode, then Device Manager. Right click the graphics card and revert the drive or uninstall it. PCI database suggested that was the chipset used.

 

Go here and click on the hard drive icon. Provide a junk email address and download the driver.

 

Does audio work?



#8 Sylveon Fetish

Sylveon Fetish
  • Topic Starter

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:32 PM

Posted 24 January 2016 - 03:03 PM

I think there is something bigger than a video driver problem here. That driver did the same thing. I tried going into "enable vga output" and it worked, I was able to get in however, upping to any resolution bigger than 600x400 and 8 bit causes an immediate repeat of the report problem, right in Windows itself. I know my monitor is capable of 1280x1024 and 32 bit but I cannot even obtain 1024 x 768 16 bit with either of those drivers

 

And I told you, no audio does not work. the driver install keeps giving an error for the audio install


Edited by Sylveon Fetish, 24 January 2016 - 03:07 PM.


#9 JohnC_21

JohnC_21

  • Members
  • 24,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:32 PM

Posted 24 January 2016 - 03:06 PM

SiS drivers are quite old. I am not sure what else to try, sorry. Maybe the other IGP chipset on the SIS site would work.

 

Edit: Does this computer have both integrated graphics and an separate graphics card?


Edited by JohnC_21, 24 January 2016 - 03:13 PM.


#10 Sylveon Fetish

Sylveon Fetish
  • Topic Starter

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:32 PM

Posted 13 May 2016 - 04:36 PM

those links are no longer working. They just load blank boxes. All links in this thread are loading blank boxes as options






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users