Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer doesn't want to boot using USB


  • Please log in to reply
20 replies to this topic

#1 accidentally

accidentally

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 23 January 2016 - 07:25 PM

I made this thread here http://www.bleepingcomputer.com/forums/t/k t602975/so-i-wiped-my-hdd/#entry3915151 on the BOSD forum. But I think it applies to this forum just as much, because the version I have on it is windows 8.1 (although I haven't been able to get a windows 8 ISO, because microsoft makes me download windows 10 instead.

 

Summary:

- Tried to make a USB recovery drive with a) a USB drive (recognized as a local drive, a sandisk ) and a USB drive recognized as a removable drive(generic)

- The partition scheme was GPT for both. I formatted the disks in windows explorer then quickformatted using rufus, and made them with rufus

- I didn't try making it with media creation tool. It doesn't even recognize one of them, but I can try with the other one.

- I also tried making fatdog, some linux (i think) OS, with the appropriate settings and it still didn't boot

- I tried a DVD drive but it seems like my DVD drive is broken. Not a big deal as I rarely use it but it would have been helpful now.

- What next? I don't know. My boot settings are UEFI, but I also tried CMS just to exhaust all the options. My computer definitely sees the USB drives, they are listed in the BIOS and I set the priority to one, but it doesn't recognize them as boot disks.


Edited by accidentally, 23 January 2016 - 07:38 PM.


BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:09:00 AM

Posted 23 January 2016 - 08:11 PM

?I assume you already set UEFI's Secure Boot to Disabled and Legacy Boot [somewhere in that menu] to Enabled?


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 accidentally

accidentally
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 23 January 2016 - 08:19 PM

Windows 10 boots with UEFI not legacy mode. But yes, I did try legacy just to rule it out(it is called CMS in my boot settings).


Edited by accidentally, 23 January 2016 - 08:20 PM.


#4 JohnC_21

JohnC_21

  • Members
  • 24,627 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 24 January 2016 - 08:47 AM

I believe you can get Windows 8.1 if you can find someone with a WIndows 7 or 8 computer to download it for you. I looked at your computer specs and noticed something. This may be the problem but I am not sure. Your computer has 3 USB ports. 2 are USB 3.0 and one is USB 2.0. When trying to boot the USB flash drive attach it to the USB 2.0 port. This is the one that is not marked blue. The blue ports are USB 3.0. WIndows 8 and 10 have native USB 3.0 drivers but I don't know if those are also used when booting to the OS install.



#5 accidentally

accidentally
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 24 January 2016 - 05:17 PM

Yes, I do see that one port is not blue. Unfortunately, I've tried all of the ports, I've even disabled usb 3.0 functionality in the BIOS for the blue ones but it's the same.

 

Another thing I did was to format the USB drive to FAT32 in cmd.exe This takes ages, compared to the seconds it takes in windows explorer. I also let rufus check for blocked passes, which is something that I didn't do because it took too long. But, still, I can't boot from the USB drive.



#6 JohnC_21

JohnC_21

  • Members
  • 24,627 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 24 January 2016 - 05:38 PM

If SecureBoot was disabled and the Boot Mode changed to CSM then I am not sure what the problem is. I can't believe it's hardware related but that is exactly how the computer is acting. Fatdog64 should have booted with CSM boot enabled.

 

I have never seen anything like this where a computer refuses to boot from USB.



#7 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:10:00 AM

Posted 25 January 2016 - 11:38 AM

 The link you supplied gives an error, and I didn't see what make & model computer you have.  But since you have a UEFI BIOS, there are things you have to do if you want to boot from a DVD.  Here's the Dell write-up on how to do that:

http://www.dell.com/support/Article/us/en/04/603195/en .  You say your DVD drive isn't working.  If the problem is not what you need to do per that Dell article, you can buy external CD/DVD drives for around $20 US.

 

 By the way, many computers require you to hit a special key (F12 on my Dells) to get the list of boot devices.  I assume you're doing that, right?  If not, that could be the problem you're having trying to boot from a flash drive.

 

 Good luck.


Edited by Niweg, 25 January 2016 - 11:41 AM.

Make regular full system backups or you'll be sorry sooner or later.


#8 accidentally

accidentally
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 26 January 2016 - 12:32 PM

Some strange new developments:

 

I tried booting with an external DVD drive. No dice. The drive and boot DVD work on the computer I made it on though (it gives me the option to boot from DVD), so I don't know why the computer won't boot from it. I would also guess that it's a hardware problem except i know that factually my USB drives are working. They were working, and I was happily playing video games on them before I wiped me HDD, so they are definitely functional.

 

The fact that the external DVD didn't work also makes me think that my laptops builtin optical drive might be fine.



#9 JohnC_21

JohnC_21

  • Members
  • 24,627 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 26 January 2016 - 01:31 PM

Just to be sure, you did enable CSM boot in UEFI, correct?



#10 accidentally

accidentally
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 26 January 2016 - 04:50 PM

Yes, I also tried the boot mode in CSM and it failed to boot.

 

Could I have a hardware problem unrelated to the USB ports that's is causing this? Like, Maybe the hard drive is loose, or something worth opening it up?

 

edit: Finally some progress! it's showing the windows 10 logo when I try the boot DVD in CSM mode with the built in DVD drive. it's still not booting, but it's progress.


Edited by accidentally, 26 January 2016 - 05:01 PM.


#11 JohnC_21

JohnC_21

  • Members
  • 24,627 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 26 January 2016 - 05:02 PM

Actually, Windows 10 is made to boot correctly using UEFI. I am not sure what the problem is though. If you see a Windows 10 logo then it that means the DVD booted to Windows. I wonder if Fatdog64 would boot using CSM mode and with the hard drive removed.

 

Did you reset UEFI settings and then change to CSM mode?



#12 accidentally

accidentally
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 26 January 2016 - 05:10 PM

What do you mean reset UEFI settings? On my BIOS (called Insyde h20), the only option to change UEFI to CSM is called boot mode. When I change it to CSM a new option appears called "SATA controller mode", and I can choose AHCI  or compatibility. it boots on either setting.

 

But on UEFI, windows does not boot. It just stays on the manufacturers screen as the DVD spins itself into oblivion (or after a while it stops and goes to the no boot device, restart system screen).



#13 JohnC_21

JohnC_21

  • Members
  • 24,627 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 26 January 2016 - 05:21 PM

I was thinking that possibly setting everything back to default would help. From what I gathered in another post, Windows 8 and 10 can actually change UEFI setting through the OS. In your UEFI there should be a section to allow setting everything back to default. 

 

Something is not right hardware wise where you can't boot Windows 8 or 10 from a DVD with UEFI mode enabled. CSM mode is for earlier OSs like XP.



#14 accidentally

accidentally
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Local time:11:00 AM

Posted 26 January 2016 - 05:42 PM

If it's a hardware problem, what could it be? Before I wiped the computer, it was pretty much unusable, because it was so slow. At times, task manager would show 100% disk usage. It has been slow for a while, but I just didn't think it could be a hardware problem hence trying to format it again.



#15 JohnC_21

JohnC_21

  • Members
  • 24,627 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:00 AM

Posted 26 January 2016 - 05:52 PM

Because it was so slow to begin with, it's very possible it could be a hardware issue, possibly memory or motherboard related, especially because it is almost impossible to boot anything UEFI or CSM. 

 

Until you can get anything to boot it would be impossible to determine if it was hard drive or memory related. But, because booting form USB or DVD leaves the hard drive out of the equation I doubt that is the problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users