Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


My computer broke

  • Please log in to reply
No replies to this topic

#1 macston


  • Members
  • 1 posts
  • Local time:02:22 PM

Posted 23 January 2016 - 06:10 PM

I had a remote access person mess up my computer.  I thought I was talking to NETGEAR tech support but wasn't.  I pulled the internet connection when I figured out what was going on, but probably too late.  I have run Advanced system Care Pro 9 and then exited that and ran Norton Internet security to remove all that could be found.  Everything seems to work now, except my wifi adapter can not be identified by the setup software.  I bought a new NETGEAR A6210 but it still won't see the adapter.  I can install the adapter on another PC and it works fine.  Netgear tech support could not resolve the problem.  I tried a NETGEAR A4100 and saw the same result.  I am running Windows 7 Pro 64. I ran HIJACKTHIS but don't see anything obvious.  


Does anyone have a suggestion?

Edited by hamluis, 24 January 2016 - 09:11 AM.
Moved from Win 7 to Am I Infected - Hamluis.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users