Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2013 automatically removing emails from my inbox


  • Please log in to reply
2 replies to this topic

#1 chasgallo

chasgallo

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:05:11 AM

Posted 23 January 2016 - 05:34 PM

I have spent a few hours googling to try and find an answer. It happens on my iPhone, it happens on my new laptop.

I get my emails fine from my Comcast email server account on both, but after two days in my inbox, they just disappear. Its fine on my desktop. (they stay forever)

I really care about finding a fix on my laptop. There must be some kind of setting somewhere.

Can any one help?

Thanks.



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:11 AM

Posted 23 January 2016 - 08:02 PM

The first thing I'd check is the Auto-Archive Settings.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

     Presenting the willfully ignorant with facts is the very definition of casting pearls before swine.

             ~ Brian Vogel

 

 

 

              

 


#3 x64

x64

  • Members
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London UK
  • Local time:09:11 AM

Posted 24 January 2016 - 01:17 PM

Try this...

 

On the settings for the "account" configured in Outlook (To get there, goto the "File" tab select "Account settings", highlight the account and click "change")

 

Click "More Settings" then select the Advanced tab". Look in the "delivery" section - there are settings that define if mail is deleted from the ISPs server when Outlook downloads the message, and if not, how long to leave a downloaded message on the ISP mail server.

 

I tend to let Outlook on my desktop manage tthe depth of email kept on my IPSs servers, and set my other devices just to download mail without deleting anything from the server. that works best for me.

 

x64






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users