Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Browsing slow but everything is fine when i run a seed test


  • Please log in to reply
1 reply to this topic

#1 Lins

Lins

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 23 January 2016 - 04:51 PM

Hi All

 

I'm hoping someone might be able to help me.  My friend gave me her laptop to look at (i've a little bit more knowledge than her) as last week her internet was really slow.  When i run a speed test on it i the the following Ping 23ms, download 37.91 mbps & upload 24.64mbps.  These are all over wifi, so there is no problem from that end.  My laptop is running fine and the internet is not slow at all.

The laptop has windows 10 (but just from today as 8 was driving me mad). 

 

 

I've ran Malwarebytes Anti Malware on  and that isn't coming up with an problems.  I also tried changing the DNS to the following 208.67.222.222 & 208.67.220.220 but it didn't make a difference.  I'm kinda stuck as to what else to do.

 

Thanks for any help you can give me

Lindsay



BC AdBot (Login to Remove)

 


#2 Simkevin0905

Simkevin0905

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rochester, New York
  • Local time:02:08 PM

Posted 24 January 2016 - 11:44 PM

As you changed the DNS make sure you have flushed the dns resolver cache ipconfig /flushdns.

Have you tried clearing the browser history?

If your using another browser other than Edge disable any extensions/plugins and see if it improves.

Anti-virus web filters/protection can occasionally cause these symptoms what are you using for protection?

Also from past experience with others may be a good idea to check TaskManager while your browser is open to see if resources are being used properly CPU is not at 100% and MEM is not maxed out either.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users