Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With External Hdd


  • Please log in to reply
10 replies to this topic

#1 brooksey!!!

brooksey!!!

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:12:28 AM

Posted 28 July 2006 - 03:16 PM

When i connect my seagate 40GB 3.5" external HDD to my computer , the symbol on the taskbar to remove the hdd comes up and it makes the binging sound, but it does not come up in My Computer! HELP!!!!

Mod Edit: Topic Moved to more apporpriate forum. ~ Animal

Edited by Animal, 28 July 2006 - 05:06 PM.


BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:08:28 PM

Posted 28 July 2006 - 05:50 PM

Has it ever shown up?

Does it work properly on other computers?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 brooksey!!!

brooksey!!!
  • Topic Starter

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:12:28 AM

Posted 29 July 2006 - 10:18 AM

no it doesnt work in any other computers and has never come up in any other computers.

#4 brooksey!!!

brooksey!!!
  • Topic Starter

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:12:28 AM

Posted 29 July 2006 - 10:21 AM

also, do you know how to (if you can!) disable the microsoft error reporting???? thanx

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:28 PM

Posted 29 July 2006 - 10:58 AM

You can disable error reporting - but are you sure that you want to do it? It can provide some useful information (and occasionally it'll give you back a solution to the problem!).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 brooksey!!!

brooksey!!!
  • Topic Starter

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:12:28 AM

Posted 29 July 2006 - 03:00 PM

yes im sure. how do you do it??????????????????????????????????????????????? :thumbsup:

#7 just me

just me

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 29 July 2006 - 03:24 PM

From Window XP Home Edition Help and Support Center:

To enable or disable error reporting
  • Open System in Control Panel.
  • On the Advanced tab, click Error Reporting.
  • Click Disable error reporting or Enable error reporting.
Notes
  • To open System, click Start, click Control Panel, click Performance and Maintenance, and then click System.
  • If you disable error reporting, you can still have Windows notify you when an error occurs. To do so, select the But notify me when critical errors occur check box.
  • To report operating system errors, select the Windows operating system check box.
  • To report program errors for programs, such as Microsoft Word, select the Programs check box.

Edited by just me, 29 July 2006 - 03:25 PM.


#8 brooksey!!!

brooksey!!!
  • Topic Starter

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:12:28 AM

Posted 29 July 2006 - 03:35 PM

thanx alot- i dont have my prob anymore. thanx again! :thumbsup:

#9 brooksey!!!

brooksey!!!
  • Topic Starter

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:12:28 AM

Posted 29 July 2006 - 03:36 PM

back to the HDD problem! :thumbsup: do i need new drivers for it or what????

#10 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:11:28 AM

Posted 30 July 2006 - 06:41 PM

You may need to format the drive using the Disk Management utility.

Try this:
:cool: In the Windows Explorer, go to (and click the + next to) Control Panel, then press on Administrative Tools.
:flowers: Double click Computer Management and wait for the new window to open.
:trumpet: In the new window, on the left hand side go down to Storage and then click on Disk Management.
:cool: In the right hand window, you should see you new drive. Right-Click on the external hard drive and select New Partition.
:thumbsup: Follow the New Partition Wizard, ensuring that you accept the defaults. The only options you will really want to change are the Drive Letter and the Drive Name.
:woot: Once you finish the Wizrd, it will format the drive. You can then close the Computer Management window, and go back to your Windows Explorer. Your new drive should be in there now!!

Hope that helped!!! :inlove:
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI

#11 brooksey!!!

brooksey!!!
  • Topic Starter

  • Members
  • 186 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:12:28 AM

Posted 02 August 2006 - 12:24 PM

i cant format it because it does not come up in my computer at all. i have a 20GB in the external hdd case now that im using for now but i need that 40GB now more than ever!!! I dont know why the 20GD works and the 40GB doesnt. please help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users