Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mic not being detected in Win 7


  • Please log in to reply
No replies to this topic

#1 DoodleMage

DoodleMage

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:25 PM

Posted 22 January 2016 - 10:04 PM

Hi everyone, just like the title suggests I am having issues getting a mic to work in Windows 7. I have a little Logitech headset that was functioning until earlier today, and to the best of my knowledge I did not change anything on my computer to make my mic be disabled. I'm not overly competent with technology but I can follow instructions well enough.

 

I have tried:

1) Simple restart

2) Going into recording devices and showing disabled devices

3) Making sure my microphone is not muted

 

Under recording devices I have "Microphone", "Line In", and "Stereo Mix". When I plug the mic from my headset into the audio recording jack (the pink one) Realtek HD Audio Manager opens a window and asks what device I plugged into the audio jack and I select Mic In, though I also tried Line In and Headphones to no avail. When I went into my drivers and looked at my Realtek drivers and AMD HD Audio drivers they were up to date. I believe in my recording devices there should be an option for a head set, but it is not present so I can't manipulate any settings for it. If I unplug my headset while the recording tab is open it says my Microphone is unplugged, so I am not sure what to do. If I speak into my mic the green/grey bars next to the device do not light up. Can anyone help me troubleshoot this? Sorry if this is in an incorrect thread, thanks for any help offered in advance.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users