Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows resource protection found corrupt files but unable to fix


  • Please log in to reply
1 reply to this topic

#1 salraf

salraf

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 22 January 2016 - 01:19 PM

Hi there,
 
First time here. I have a lenovo z575 and am running win7 pro. Everything seems to run fine and computer has bitdefender, zemana, malwarebytes running usually with no issues except that occasionally the computer will freeze for 1-2 minutes a few times a day.
 
Recently I discovered that updates were not happening. Last update for win7 seems to be last July. I clicked on check for updates and then the message checking for updates appears and lasts over 1-3 hours. Once there was a message with code that update could not happen and code 8024a006.
 
Well when researching that code I came across suggestions to run checkdisk/r which was fine and also to run sfc/scannow.
 
sfc/scannow yields the message about corrupt files unable to fix.
 
Doing research on this came across suggestions in cmd mode to use : dism /online /cleanup-image /restorehealth.
I have tried this and error message 87 pops up saying that the command is not recognized. When I replace restorehealth with scanhealth the command works.
 
My brother suggested I run hijack this which I have attached. thanks

BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,016 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:09:27 AM

Posted 22 January 2016 - 07:11 PM

First of all - welcome to BC !

 

Your Hijack this log appears not to have got attached. However logs of this sort are not to be posted in this section of BC so if you have such a log and it suggests there may be problems then I advise you to start another topic in the 'Virus, trojan, etc. logs' Section of BC.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users