Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB 3.0 runs at 2.0 speeds


  • Please log in to reply
1 reply to this topic

#1 Anberlinsdad

Anberlinsdad

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 21 January 2016 - 04:24 PM

This is my first post to a forum so I will try to get all of the pertinent info in this. I purchased 3 USB drives from Amazon. This is the drive I purchased: http://www.amazon.com/gp/product/B00FE2N1WS?keywords=usb%203.0&qid=1453410926&ref_=sr_1_11&sr=8-11 . These are all the 128 gb drives.

2 of these drives work great, and get speeds up to 70/mbps transfer speed. Unfortunately, one of the 3 drives only gets 30 mbps transfer rate. I have tried using the same port, transferring the same file(s). I have completely mimicked what worked for the other 2 drives with the 3rd drive, so what ever is wrong is in fact wrong with the drive itself and not the pc I am using. All pc drivers are up to date, including all usb port drivers, and yes I am using a usb 3.0 port on the pc. One other thing I found peculiar about this 3rd drive which is not working that differs from the others is if you go to format the drive, the only options are NTFS and ExFat (Default). There is no Fat32 option. None the less, I have used a 3rd party software and DOS to format the drive to Fat32, but it still runs at 2.0 speeds, as it did before formatting to Fat32.

I am unable to return this device and get a new one, so since I am stuck with it, I would like to (if possible) fix the problem and utilize it. If not, oh well, but I wanted to make sure I tried.

 

Thoughts? Advice?



BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,078 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:27 PM

Posted 21 January 2016 - 04:55 PM

So I'm guessing the Amazon link is just for an example of the product? As the link gives an 800 number for PNY Tech Support. Just curious if you contacted them since you just purchased these three drives?

You've tried everything I would have and even then some otherwise. So I don't have anything to offer in the way of troubleshooting ideas.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users