Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

remote control command sent to wrong pc


  • Please log in to reply
No replies to this topic

#1 squall13

squall13

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 21 January 2016 - 08:48 AM

Hi I'm currently facing a weird issue with my pc and would like to seek for advice on possible causes.

The situation is like this:

I have PC1 connected to a routerA and router A is connected to router B. Router B has two connections : one to PC2 and another to PC3. When I used PC1 to send a remote control command to PC2, it works fine. However after disconnecting the control command from PC2 and sending another remote control command to PC3, the remote control command was sent to PC2 instead. But I still had full control of PC3. The only solution that worked is to restart PC1 and resend the control command to PC3.

Does anybody have any advice on what may have caused this?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users