Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After update I have an explorer.exe error 0xC0000022


  • Please log in to reply
No replies to this topic

#1 fintanb

fintanb

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 20 January 2016 - 04:34 PM

As in the title, after an update I have an explorer.exe error  0xC0000022. If I try running taskmanager, I also get the same error.  I have tried other solutions on the forum but I always get the same error. Through safe mode & cmd, I ran sfc/scannow and it found corrupt files.

 

3 years ago I got a bigger hard drive, so I cloned the original hard drive. I have the original drive back in the desktop with the error drive connected as a slave. The error drive reads ok and all my files/folders are intact.

 

Can I just copy the startup/boot files back to the problem drive and if so, what and where are the files I should copy?

 

Thanks in advance,

Fintan



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users