Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Beeping Computer


  • Please log in to reply
5 replies to this topic

#1 Uruz 7

Uruz 7

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 18 January 2016 - 06:36 PM

YmVa5.jpg

 

PC occasionally beeps about 15 minutes apart. It's one long beep.

Temps look fine, and I even turned off the low RPM fan warning in BIOS. PC starts up into, and runs Windows with no issues.

Disk checked both disks and result was fine. No major changes except new PSU installed about 2.5 weeks ago, but no beeping issues until yesterday.

Case and hardware cleaned of dust and all connections appear to be tight.

 

It still beeps even with the motherboard speaker removed, or the PC is turned off!

 

Any insights or suggestions would be greatly appreciated. There is probably a simple solution to this that I'm not thinking of. :killcomp:



BC AdBot (Login to Remove)

 


#2 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 2,799 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:10:50 PM

Posted 18 January 2016 - 08:53 PM

Hrm the info on this motherboard doesnt give any bios codes, thats nice


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:50 PM

Posted 19 January 2016 - 06:06 AM

Try a clean boot to see if that stops it:  http://www.thewindowsclub.com/what-is-clean-boot-state-in-windows

If that does, then enable things a few at a time in order to figure out what's doing it.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:09:50 PM

Posted 19 January 2016 - 10:38 AM

 The first thing I'd do would be to read the user guide for that motherboard for documentation.  If there's nothing in it about these beeps, I'd ask Asus.  Normally you don't get beeps after booting Windows, they usually come when you power up if there's some sort of problem, so I'm wondering if maybe the beeps are coming from something you've installed.

`

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#5 Uruz 7

Uruz 7
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 19 January 2016 - 02:12 PM

Thank you for the replies, will do



#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:50 PM

Posted 20 January 2016 - 07:24 AM

Just FYI - we have a proprietary tool that we use at work that will beep at us when a program is finished running.

It continues to beep roughly once a minute until we attend to it.

It's one of the reasons that I'm losing my hair! :0)


Edited by usasma, 20 January 2016 - 07:39 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users