Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WD Elements 2TB Hard Drive not working on TV?


  • Please log in to reply
No replies to this topic

#1 brionymae

brionymae

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:44 PM

Posted 18 January 2016 - 08:07 AM

My old Seagate 2TB hard drive broke recently so I bought a WD Elements 2TB to replace it. I configured the hard drive to FAT32 to work on my mac and put all my movies and tv shows back onto the hard drive. 

The hard drive works on my mac fine but doesn't work on my TV or Playstation or anything else. The TV registers that there is a USB connected and I can go into it, but it just has a file 'C' on it with nothing in it.
My old Seagate one worked with all these devices (it was also one that needed to be plugged into a power source whereas the WD one isn't, not sure if this would make a difference?). 
Also the data on it now is at 1.3TB so also not sure if TV doesn't recognise a hard drive that has this much data on it?

I know practically nothing about computers and such so probably best to explain it to me as if I'm very very stupid happy.gif

Thank you!

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users