Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange PwrCfg Anomaly


  • Please log in to reply
No replies to this topic

#1 timw128

timw128

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 17 January 2016 - 11:17 PM

Hello-

 

  We are having an issue with Windows 7 Professional SP1 x64 and Sleep Mode. First, the machine works as it should with user defined sleep mode settings,

 

but when we add the Epson WF-3640 Printer to the USB 3.0 port it doesn't work correctly. What happens is that when the system reaches the defined sleep

 

mode setting time, the monitor shuts down on time but the machine enters sleep mode and restarts. This first graphic illustrates the device that is triggering

 

this-  

 

PB01%20CMD%20lastwake.jpg

 

However, the USB 3.0 Root Hub that controls the Host Controller is set to be turned off-

 

USB%203.0%20Root%20Hub%20prop.jpg

 

The only device queued to wake the machine from sleep mode is the Keyboard-

 

PBO3%20CMD%20armed.jpg

 

 

Could anyone please shed some light as to what's going on here?... Any advice, insight, or recommendations would be greatly appreciated.

 

I offer heart felt thanks in advance.

 

Kind Regards-

 

tim

 

 

 

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users