Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update Broken (CBS log)


  • This topic is locked This topic is locked
1 reply to this topic

#1 applesauce10189

applesauce10189

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 17 January 2016 - 07:01 PM

Hello! I am extremely behind on updates, honestly never bothered with them, until one day I did. It said windows failed to configure and it had to revert the changes. Ever since then, I can't use Windows Update. Attempting to check for updates gives an error saying the Windows Update service isn't running even though it is, so I went into the services and turned it off and back on, still says it isn't running. After a reboot and several BSOD's (Ongoing problem, although Windows Update is the focus here.) it still doesn't acknowledge the existence of it's own service.

 

The person helping me in the original thread told me to include "CBS log" in the title of this thread, so I'm going to take a shot in the dark and say he wants me to attach it too, probably. (Oh wait... It's too big to attach... Here's a dropbox download instead, then.)

 

If you haven't read the original thread, here's all the steps I've taken so far (Or at least, the one's that are relevant to Windows Update)

Downloaded and ran the Windows Update troubleshooter (https://support.microsoft.com/en-us/gp/windows-update-issues/en-us)

It found and fixed 4 things. Windows Update still didn't acknowledge it's own service, rebooting or restarting the service didn't help.

Ran the Windows Update troubleshooter a couple more times and got mixed results. The overall outcome was the same every time, but the basic report kept showing different results, the second time it showed 5 things found and 3 fixed, 3rd time it said 5 found 2 fixed, and all 3 times if I clicked detailed report, it would give me the detailed report from the first time I ran it.

I've also ran SFCFix, the 5-25 minute scan took about 5 seconds. Here's the log it gave me

 

SFCFix version 2.4.5.0 by niemiro.
Start time: 2016-01-16 14:27:09.514
Microsoft Windows 7 Service Pack 1 - amd64
Not using a script file.
 
 
 
 
AutoAnalysis::
SUMMARY: No corruptions were detected.
AutoAnalysis:: directive completed successfully.
 
 
 
 
Successfully processed all directives.
SFCFix version 2.4.5.0 by niemiro has completed.
Currently storing 0 datablocks.
Finish time: 2016-01-16 14:30:35.973
----------------------EOF-----------------------

Edited by applesauce10189, 18 January 2016 - 12:13 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:06 PM

Posted 18 January 2016 - 10:44 AM

You have an open topic in Internal Hardware...that possibly impacts directly on all problems you have recently posted.  That topic is http://www.bleepingcomputer.com/forums/t/602588/cpu-core-temps-averaging-too-high/#entry3911372 .

 

To reduce confusion, I am closing this topic and any others, pending resolution or further development of the topic in Internal Hardware.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users