Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Websites Slow to Load


  • Please log in to reply
No replies to this topic

#1 PLane

PLane

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 17 January 2016 - 12:21 PM

My sister asked me to help fix her computer. About a couple of months ago it took about 5 minutes to load when on the Internet. She would click on websites and had to wait for a couple of minutes for it to load. I searched online for a solution and came across the disabling SuperFetch one. That worked tremendously well. But recently it has been acting up again. It takes about 2 minutes for websites to load. I previously ran an Avast and Malwarebytes scan and it came back clean. 

 

 

UPDATE: I just started another Avast scan to pass the time and it is showing 1 infected file. Scan is still not complete.

 

Nevermind. It was a false positive for AdwCleaner. Websites still loading slow.


Edited by PLane, 17 January 2016 - 05:12 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users