Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Please enable direct access"?


  • Please log in to reply
1 reply to this topic

#1 lkhugkjghljuhlhh8

lkhugkjghljuhlhh8

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 17 January 2016 - 12:01 PM

so,

one of the websites i regularly go to has stopped working for me. every time i go to it using wifi on my computer or phone, it's just a blank page that says ''Please enable direct access". every other website works just fine using wifi though. i got my friend to see if maybe the website was just down, but it works for them + it works on my phone for me if i use my data. 

i'm on windows 8.1.

and if it matters, i mainly use google chrome, but i also checked if it worked on internet explorer or safari. 

i tried to google and see what 'Please enable direct access' means, but not much luck there. + no one seems to be having a problem like this at all..?

 

and sorry if this is posted in the wrong forum. i wasn't sure where it really belonged. 



BC AdBot (Login to Remove)

 


#2 Phantom010

Phantom010

  • Members
  • 1,022 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cyberspace
  • Local time:07:09 AM

Posted 17 January 2016 - 02:20 PM

Can you give us a link to that website?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users