Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Programs don't launch, process works, high CPU usage forever (20-30%)

  • Please log in to reply
2 replies to this topic

#1 Xanoxis


  • Members
  • 1 posts
  • Local time:01:37 AM

Posted 17 January 2016 - 10:56 AM

When I'm trying to launch some programs like Mumble, Origin, or QBittorrent, maybe once or twice Blizzard Client, they just dont launch, have high cpu usage in task manager forever, and wont launch, until I delete process and try again or relogin/reset PC, more often the latter.


I don't really know what do to, and updating Windows for now is hard, because I also got some problem when doing it, even by ISO.

BC AdBot (Login to Remove)



#2 gkleb11777


  • Members
  • 1 posts
  • Local time:07:37 PM

Posted 17 January 2016 - 03:41 PM

This problem persists even using build 11099.rs1 release 160109-1156

#3 Phantom010


  • Members
  • 944 posts
  • Gender:Male
  • Location:Cyberspace
  • Local time:08:37 PM

Posted 17 January 2016 - 03:43 PM

Can you run them in Safe Mode?

Please stick around after posting. Helpers are never far. Don't disappear for a week!
Our help is free, so please have the courtesy to reply in a timely manner. Thank you!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users