Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

networking a windows XP PC and a windows 7 PC Problem


  • Please log in to reply
6 replies to this topic

#1 firsttaff

firsttaff

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 17 January 2016 - 07:59 AM

Hello 

I have succeeded in networking my  xp and "7" pc's together , However it is only "one way" that is I can see the xp system on my "7" pc , but not the other way , I have looked at various things online but no luck 
I wonder if someone could help me out here ?

thank you 

Regards

Bryan 


Edited by hamluis, 17 January 2016 - 05:08 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 17 January 2016 - 09:38 AM

See the last post in this thread. Make sure the Computer Workgroup Names are identical. You may also want to change the setting on the Windows 7 computer.

 

Network and Sharing Center -> Change Advanced Sharing Settings > Turn Off Password Protected Sharing.



#3 firsttaff

firsttaff
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 17 January 2016 - 12:51 PM

Hi thank you for your reply , however after changing the names as suggested to be the same I have no luck , what is worse I now cannot see the xp computer on my windows 7 computer !!!! I have again followed the instructions as I did the first time here 

but now this no longer works ,

I am running through a router  which shows up in the network screen on the windows 7 pc ?????

can someone advise further please 



#4 JohnC_21

JohnC_21

  • Members
  • 24,670 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 PM

Posted 17 January 2016 - 01:31 PM

The only other thing if I can remember correctly is to have an identical username and password on both computers. I think you would get a better response in the Networking forum. You can PM a moderator and have them move it there.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,434 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:12 PM

Posted 17 January 2016 - 05:13 PM

I have XP networked with Win 7.  I don't employ a password for either to have access to the network.  If you employ that on Win 7, then the password must be granted by the Win 7 system and then noted/used by the XP system.

 

On the Win 7 systems...right-click on each partition/drive that you want to see/share with the XP system.  Click Sharing/Advanced Options...click the same thing on the next screen...put a check mark in the Share box, click Apply, click OK.\

 

As noted, both must members of the same workgroup.

 

If the shared location does not appear immediately, close Network Places, give it a few minutes and then check Network Places again on the XP system.

 

Louis



#6 firsttaff

firsttaff
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 18 January 2016 - 02:06 PM

Hi Thank you for your responce but  no go , as I say above I am now unable to see the xp machine !!!  so I will ask on the networking forum 

thanks again 



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,434 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:12 PM

Posted 18 January 2016 - 03:46 PM

:thumbup2:

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users