Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I am a virgin....


  • Please log in to reply
4 replies to this topic

#1 LuckyH

LuckyH

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:23 PM

Posted 16 January 2016 - 07:57 AM

Hello all,

 

I am a virgin with this.... I use the programs to clean computers but never took the time to say hello and thanks for these timesavers!!

 

THX

 

I don't know much about IT but love computers and use them daily. I have 2 computers, 1 with Windows 10 and the other with Windows 7. Not much else to say, so I am going to post another post with the real problem I have....



BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,961 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:23 PM

Posted 16 January 2016 - 08:08 AM

:welcome: to Bleeping Computer.

What is your computer issue? Knowing that will enable me to direct you to the appropriate forum for assistance.

As a new member be sure to read the Welcome to Bleeping Computer! Guide and the following...Best regards.
The BC Staff
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 LuckyH

LuckyH
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:23 PM

Posted 16 January 2016 - 08:43 AM

Hello and thx for the welcome and help...

 

I lost the connection with my Sunny Boy 3000TL Single Tracker (it's a transformer for solar panels). It needs an IP address and that is gone. 



#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,961 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:01:23 PM

Posted 16 January 2016 - 09:09 AM

Never used the product but from what I read, Sunny Boy comes with webconnect and free online monitoring but requires an Internet connection and a DSL router. We have two forums here where you might find help...External Hardware and Internet & Networking.

The Sunny Boy User Manual might also be helpful.

You could also try Sunny Boy Online Service Center or contact Sunny Boy Tech Support.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 LuckyH

LuckyH
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:23 PM

Posted 16 January 2016 - 09:56 AM

Yes... I have the manual, but it doesn't say anything about "no standard gateway"

 

Webconnect error: DNS server not configured ok.png error.png 1/11/2016 3:19:47 PM SB 3000TLST-21 268 Webconnect error: Default gateway not configured




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users