Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Local folder


  • Please log in to reply
2 replies to this topic

#1 MustardMan

MustardMan

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 15 January 2016 - 06:00 PM

I have found many questions on a missing AppData/Roaming folder but none on a missing Local folder. I am trying to follow the path: 'C:\Users\Your User PC Name\AppData\Local\Black_Tree_Gaming' to delete a config file as Nexus Mod Manager is not opening. But I am stopped because of the missing folder. I have already showed hidden files but it is still not there, thank you for reading this and if you can help me in any way.



BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:10:56 PM

Posted 15 January 2016 - 06:14 PM

 I always restore from my backup when this happens.  If you don't have a backup (and you really should), you can use the File Manager to browse to the containing folder and then click the "Previous Versions" tab.  This will work if you've enabled restore points.


Make regular full system backups or you'll be sorry sooner or later.


#3 MustardMan

MustardMan
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 17 January 2016 - 06:31 AM

Thank you for your help, Niweg, although none of your methods worked for me I still appreciate you replying! I uninstalled the Nexus Mod Manager and installed it again and it is now working so i'm happy haha. Even though I don't understand why I don't have the Local folder and things are still working perfectly I won't worry about it until I need to again. Thank you again, Niweg.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users