Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[Lenovo Y510p] Cannot disable adaptive brightness after Windows update.


  • Please log in to reply
2 replies to this topic

#1 Weirdiolio

Weirdiolio

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:56 PM

Posted 15 January 2016 - 04:41 PM

Hey all. Recently, my laptop has been unable to disable adaptive brightness. That is, brightness changing based on the color of what is displayed on screen. This happened after a windows update got stuck, then the laptop ran out of battery. The update has since been completed sucesfully.

 

To fix this, I have tried:

 

Changing setting in power options

Changing setting in Intel Graphics options

Various scripts for similar Lenovo laptops.

 

None of these have helped. Any advice?



BC AdBot (Login to Remove)

 


#2 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:05:56 PM

Posted 15 January 2016 - 06:25 PM

 You didn't say what you changed in the Power applet, so I'll just tell you where the setting is.  It's here:

Control Panel -> Power -> Change Plan Settings -> Change Advanced Settings -> Display -> Enable adaptive brightness.  Set that to OFF for Battery and/or Plugged in.

`

 Good luck.


Make regular full system backups or you'll be sorry sooner or later.


#3 Weirdiolio

Weirdiolio
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:56 PM

Posted 15 January 2016 - 06:53 PM

 You didn't say what you changed in the Power applet, so I'll just tell you where the setting is.  It's here:

Control Panel -> Power -> Change Plan Settings -> Change Advanced Settings -> Display -> Enable adaptive brightness.  Set that to OFF for Battery and/or Plugged in.

`

 Good luck.

Already turned off, and restarted


Edited by Weirdiolio, 15 January 2016 - 07:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users