Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Downloads


  • Please log in to reply
4 replies to this topic

#1 shanem284

shanem284

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 27 July 2006 - 11:33 PM

Whenever i try opening a file that says "download now" or words to that effect..it ultimately comes up as "invalid menu handle" :thumbsup:

What is this and how do I correct it?


Thanks

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:31 PM

Posted 28 July 2006 - 06:12 AM

What browser are you using?
Do you have SP2 installed?

#3 shanem284

shanem284
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:31 PM

Posted 02 August 2006 - 12:56 AM

Enthusiast

Thanks for the reply I am using avant browser, I have sp2 installed and never really had this problem before, I have not added new programs.

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:31 PM

Posted 02 August 2006 - 02:26 AM

I am not familiar with the Avant Browser but do you know exactly when the problem began?

If you do, try using Windows System Restore to reset your system stste back to a date that preceeds the onset of the problem.

start/programs/accessories/system tools/system restore

#5 Gaytan

Gaytan

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:31 PM

Posted 02 August 2006 - 04:50 AM

Hi There,

Wy don't you go thru: http://forum.avantbrowser.com/
You might find an answer there...

Don't know if they're still developing the Avant Browser. I was very fond of the browser until I started experiencing hyperthreading problems. Browser using 100% CPU time, hanging, freezing.... Pity.
The Orca Browser they develop did not work out for me either.

Went over to Maxthon browser; sort of the same compared to Avant and not freezing or hanging. Surfs in tabs as well and saves tabs when closing the browser.

I'd preferred Avant cause of it's nice features though!

Grtz.

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users