Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

C55t-a5123 Woes


  • Please log in to reply
1 reply to this topic

#1 PotSolo

PotSolo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:52 AM

Posted 15 January 2016 - 06:36 AM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/506271/cant-factory-restore-toshiba-c55-s5123/ - Hamluis.

 

I am having a similar problem. I have a c55t-a5123 with window 8 and it won't do anything other than load BIOS. It will acknowledge media located in the access points such as hdd/,USB Odd and LAN.However it will not read any media and factory reset won't work. The hard drive is strange because I removed it and looked at it with another computer. It's still under warranty but I'd rather this work. The device manager says the drive is working fine yet there is no data there to even read. My guess is that it was wiped.
Of course you will say that I should change the boot order. Well I did. Absolutely no help. I keep getting no bootable device no matter what. I would like to revive this laptop it seems like a nice machine. Attached File  DSC_0027.JPG   56.4KB   0 downloadsAttached File  DSC_0026.JPG   50.99KB   0 downloads


Edited by hamluis, 15 January 2016 - 10:10 AM.
Moved from Win 7 to Win 8 - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:52 AM

Posted 15 January 2016 - 09:55 AM

From your post I would think your hard drive has been wiped. If the computer was installed with Windows 8 then the key is embedded in UEFI/BIOS and you can install Windows 8.1 and have it automatically activate. 

 

Download the Media Creation Tool here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users