Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer issues


  • Please log in to reply
9 replies to this topic

#1 Tmorse

Tmorse

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 AM

Posted 15 January 2016 - 02:48 AM

I have a Lenovo laptop with windows 8. For quite some time I have had a problem with my curser jumping around while I am typing. I can type a couple of sentences and in the middle of the next sentence the curser has jumped to another location In my paper and before I realize it I have typed part of my current sentence there so I have to go back and erase it then click where I left off to finish my current sentence. It does this several times in the course of typing even a paragraph. I am in college classes online so I type papers to submit, as well as I have a typing class where I take timed tests, so this isn't going to be feasible. Im at my witts end. So please help.



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 5,708 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:08:07 PM

Posted 15 January 2016 - 03:04 AM

G'day Tmorse, and Welcome to BC

 

What steps have you taken to try and fix this ?....

 

for instance have you tried this::

 

 

Go to: Start>Control Panel>Mouse>Pointer Options
Click: Pointer Options Tab
Un-Check: "Hide Pointer While Typing" check box.
Click: "Apply"
Click: "OK"
 


Condobloke ...Outback Australian  

 

fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

 

Microsoft gives you Windows, Linux gives you the whole house...

 

 

 

 

 


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:07 AM

Posted 16 January 2016 - 10:35 AM

You can also try the following.
 
Select Settings in the Charms, click/tap on Change PC Settings, click/tap on PC and Devices, then click/tap on Mouse and Touchpad.
 
You will see To help prevent the cursor from accidentally moving when you change the delay before clicks work.  Open the menu there and select Long delay

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:05:07 AM

Posted 18 January 2016 - 12:42 PM

 I just disable the touchpad and get a mouse.  If your laptop has bluetooth, you can use a bluetooth mouse, mine's a $25 Microsoft mouse & it works great.  I just switched from a wired mouse a week ago and will see how long the single AA battery lasts.  Personally I think the touchpad is a masochistic device created by evil demons!    :devil:


Make regular full system backups or you'll be sorry sooner or later.


#5 vershamittal

vershamittal

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Gurgaon
  • Local time:03:37 PM

Posted 21 January 2016 - 07:22 AM

This is generally faced by everyone. Go to your mouse setting and you will get your appropriate solution for the problem. Better way to prevent such issue use blue tooth mouse and keyboard.



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:07 AM

Posted 21 January 2016 - 12:23 PM

Niweg and vershamittal

 

You both are suggesting workarounds, not a repair.  You are also not considering the possibility that Tmorse may prefer using a touchpad rather than a mouse.  My wife, for instance, will not switch to a mouse, she prefers using the touchpad.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 JosephPorter

JosephPorter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mars
  • Local time:06:07 PM

Posted 22 January 2016 - 04:02 AM

Disable the touch pad dude.. use a mouse i think it's Fn+f11. That's a problem when you touch pad your cursor will go crazy..



#8 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:05:07 AM

Posted 22 January 2016 - 04:54 PM

 DC3, I haven't ignored that some folks don't want to use a mouse, but have never understood why.  I always figured a lot of these folks 1) didn't know better, or 2) started out with a touchpad and never tried a mouse, or 3) had special needs like some handicap that makes using the mouse difficult or 4) use the computer so little that they haven't run into a need to do otherwise.  Since your wife doesn't want to use anything but the touchpad, maybe you could educate us as to what her reasoning is, especially if it's not one of the four I just listed.  TIA


Make regular full system backups or you'll be sorry sooner or later.


#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:07 AM

Posted 23 January 2016 - 10:59 AM

It's really quite simple.  She has always used the touchpad, so this is what she is use to using and is comfortable doing so.  She sits on the couch and does her email and plays her games from there.  A mouse becomes problematic since she needs a surface to move it on, so she has to compromise.  For her it's simpler just to use the touchpad.  I now have a spare cordless mouse for my efforts.

 

Just for the record... any time I have to work on her laptop I will use a mouse.  I've never had a laptop, so I'm not comfortable using her touchpad.  

 

What I'm more concerned about is that suggestions are being made to "just use a mouse" without considering the fact that this problem wasn't occurring previously.  Because of this I would be more concerned about why it is happening now.  The suggestions here for all intents and purposes have been to ignore the problem and just use a mouse.  This could be as simple as driver needing to be replaced, or corrupt files which could require replacements. 


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:05:07 AM

Posted 23 January 2016 - 11:29 AM

 The symptoms described in the OP sure seem typical of what happens to me when I use a laptop with the touchpad enabled.  There was no indication of any history there, so I guess anything's possible in that regard.  You just have to go with your best guess when folks omit details.  The OP is a student so there should be a desk to put a mouse on when using the mouse.

  I sit in a recliner with armrests when using my laptop at home, so I have no problem using a mouse.  I don't suppose your wife would go for that idea.  If she's happy with what she's doing, I guess leaving well enough alone isn't a bad idea!  :thumbup2:


Edited by Niweg, 23 January 2016 - 11:42 AM.

Make regular full system backups or you'll be sorry sooner or later.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users