Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UEFI, BIOS, and inaccessible drives


  • Please log in to reply
2 replies to this topic

#1 LH47

LH47

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:11:20 PM

Posted 14 January 2016 - 10:14 AM

OK...I've had success in changing the settings for installing Win 8 or Win 7 on the same system. I think I get it.

 

But every time I try to slave a Win 8 HDD to my system (either to a Win 7 or Win 8.1 system) I get an "inaccessible" error.  Taking ownership does not work, since the options are all greyed out.

 

Last time, I finally ended up using an elevated command prompt to access and copy the files I needed from a Win 8 drive. Them oddly, after that, the drive became briefly accessible.

 

But when I tried to wipe the drive clean (using Disk Management) the options to delete partition, etc, were also greyed out, and it was inaccessible again - no "Format" options in My Computer, either. So I finally had to use diskpart  to return it to "Unallocated Space". (Then Windows Disk Management worked.)

 

Does anyone know why this is happening, and if there is a less time-consuming workaround?

 

 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:20 PM

Posted 15 January 2016 - 10:41 AM

Windows will protect the partition which the operating system is installed on.  That partition is grayed out so it can't be accidentally or intentionally altered.

 

What exactly are you trying to accomplish?

 

Are you trying to install both Windows 7 and Windows 8.1?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 LH47

LH47
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:11:20 PM

Posted 15 January 2016 - 04:25 PM

On 3 separate occasions, I have tried to retrieve some files from am un-bootable hard drive by pulling the drive and slaving it to another system (Both win 7 and Win 8.1). This could only be accomplished with a command prompt. I could not even take ownership of these drives, since that option was always greyed out.

 

(Wonder if I could have done this with the command prompt option on a win 8 boot disk? I didn't try an Ubuntu Cd, either...)  Just curious as to why these drives are suddenly "inaccessible"...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users