Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio Speed Up.


  • Please log in to reply
2 replies to this topic

#1 Anp56

Anp56

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:05:50 AM

Posted 13 January 2016 - 03:17 PM

Hi all.

 

Just noticed that any videos i play whether it be Facebook YouTube etc etc, are sped up. Sound like the chipmunks. Any music i play through Windows Media Player is fine.

 

Any ideas?

 

Les



BC AdBot (Login to Remove)

 


#2 Rocky Bennett

Rocky Bennett

  • Members
  • 2,627 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Mexico, USA
  • Local time:04:50 AM

Posted 13 January 2016 - 05:34 PM

What web browser are you using?

 

This question would probably be better in a different forum.


594965_zpsp5exvyzm.png


#3 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 2,883 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:06:50 AM

Posted 13 January 2016 - 05:42 PM

Perhaps its a flash issue?

Or a cache issue


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users