Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop issue (Graphics card or RAM) - GTA V


  • Please log in to reply
16 replies to this topic

#1 jaracastro1

jaracastro1

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 13 January 2016 - 01:49 PM

Hello!

Well, I have a huge issue. I have recently bought a new laptop - MSI GP60 2QF it comes with Intel Core i5 and NVidia GeForce GTX 950M - 2GBs VRAM and 4GBs RAM... I have also bought GTA V as I thought I will enjoy playing it without any issues on medium settings... BUT I can run GTA V at only about 10FPS on the LOWEST Settings...

I have seen a video on Youtube where a guy played GTA V on the same laptop with the same specs at average 60FPS on pretty HIGH settings. The only difference is that he has 8GBs RAM.

So my question is - does additional 4GBs RAM really affect the gameplay - FPS that much?

Are there any drivers I should install to play it smoothly?

 

The video:

 

Thanks in advance! Hope you can help me, because it is really important for me...

 



BC AdBot (Login to Remove)

 


#2 Gorbulan

Gorbulan

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 13 January 2016 - 02:11 PM

Your video card is not much slower than the GTX 660, the minimum recommended video card for GTA V. GTA V does recommend 8 GB's of RAM. The minimum is 4 GB, but that only means it can run with 4 GB, not run really well. GTA can be a big performance sucker depending on what is going on, so what you are reporting does not surprise me.

 

Do you run GTA on the battery or with the laptop plugged-in? That can make a huge difference in performance.



#3 jaracastro1

jaracastro1
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 13 January 2016 - 02:14 PM

Your video card is not much slower than the GTX 660, the minimum recommended video card for GTA V. GTA V does recommend 8 GB's of RAM. The minimum is 4 GB, but that only means it can run with 4 GB, not run really well. GTA can be a big performance sucker depending on what is going on, so what you are reporting does not surprise me.

 

Do you run GTA on the battery or with the laptop plugged-in? That can make a huge difference in performance.

I run it with laptop plugged in... - I understand that fact, but yeah, when I play I always plug in. 
Well, so you basically think that buying those another 4GBs will help and make it like in the video? (The laptop has 2 slots for RAM)



#4 Gorbulan

Gorbulan

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 13 January 2016 - 02:27 PM

RAM is pretty cheap these days, there is no harm in having more. As I said, GTA prefers 8 GB's instead of 4, so it will help. Can't guarantee it will give you 60+ FPS at max settings, but it's a start.

 

Also, make sure your laptop is very clean on the inside. Dust will prevent it from running at its full potential. 



#5 jaracastro1

jaracastro1
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 13 January 2016 - 02:41 PM

RAM is pretty cheap these days, there is no harm in having more. As I said, GTA prefers 8 GB's instead of 4, so it will help. Can't guarantee it will give you 60+ FPS at max settings, but it's a start.

 

Also, make sure your laptop is very clean on the inside. Dust will prevent it from running at its full potential. 

Well yeah, at this point you are right, Here it's  not that expensive at all... The thing is that I have just bought the laptop and was kinda excited, you know... and then when I just launched the GTA V it gave me that... 
Thanks for your help - much appreciated! I will let this thread open, just to see what other people recommend and then will act somehow... 
Thanks once again ;)



#6 jaracastro1

jaracastro1
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 13 January 2016 - 02:55 PM

Your video card is not much slower than the GTX 660, the minimum recommended video card for GTA V. GTA V does recommend 8 GB's of RAM. The minimum is 4 GB, but that only means it can run with 4 GB, not run really well. GTA can be a big performance sucker depending on what is going on, so what you are reporting does not surprise me.

 

Do you run GTA on the battery or with the laptop plugged-in? That can make a huge difference in performance.

Apparently I might have found the issue... I am not sure about that though - I have just ran Speccy and it showed me that I have also Intel HD Graphics 4600 and Nvidia Geforce GTX 950M together... (Under the "graphics" section)

WFtvIT7.jpg

As I said, I am not sure if I am supposed to have it like that... I am just telling what I found interesting... - so like is there something to switch to Nvidia or something like that...?



#7 Gorbulan

Gorbulan

  • Members
  • 832 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 13 January 2016 - 05:57 PM

That's normal, actually. Certain laptops have the Intel HD hardware and a mobile GPU from Nvidia/AMD, they don't work side-by-side, you can choose one or the other. It might be the cause of your drastically low framerate. In order to switch it, I believe you must go in to the Nvidia control panel.

 

Open the Nvidia Control Panel in the Windows Control Panel. Manage 3D Settings> Preferred Graphics Processor> Nvidia Processor. That should do it if needed. According to your laptops manual, the power light should glow amber when the nvidia GPU is enabled.


Edited by Gorbulan, 13 January 2016 - 05:58 PM.


#8 jaracastro1

jaracastro1
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 15 January 2016 - 10:40 AM

That's normal, actually. Certain laptops have the Intel HD hardware and a mobile GPU from Nvidia/AMD, they don't work side-by-side, you can choose one or the other. It might be the cause of your drastically low framerate. In order to switch it, I believe you must go in to the Nvidia control panel.

 

Open the Nvidia Control Panel in the Windows Control Panel. Manage 3D Settings> Preferred Graphics Processor> Nvidia Processor. That should do it if needed. According to your laptops manual, the power light should glow amber when the nvidia GPU is enabled.

Thanks for that... though unfortunately it didn't help much... I have updated some of my drivers, it's a little bit better now, but I just think that I am basically going for that new RAM...



#9 Daydreamed

Daydreamed

  • Members
  • 349 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Dimension C-137
  • Local time:02:08 PM

Posted 15 January 2016 - 11:50 AM

I suggest having 8 GB of ram and putting your computer into high-performance mode in control panel. If you aren't sure on how to do that, let me know.


- Daydreamed


#10 jaracastro1

jaracastro1
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 15 January 2016 - 11:55 AM

I suggest having 8 GB of ram and putting your computer into high-performance mode in control panel. If you aren't sure on how to do that, let me know.

 

Well yeah, I guess that's pretty clear about buying that additional 4GBs RAM - that's what I will do for sure...

Also I have turned off my Battery Boost which gave me few additional FPS, but it's really like only 5FPS more. I guess as you recommended me I will have to set it into high-performance, but I am not fully sure, so I guess your help will be appreciated!



#11 Daydreamed

Daydreamed

  • Members
  • 349 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Dimension C-137
  • Local time:02:08 PM

Posted 15 January 2016 - 12:18 PM

Open Control Panel. Then, click on System and Security. Then, click on System. On the left side, there should be something like:

b28b88bb59d103db450b85e74b2288e1.png

Click on advanced system settings. Then, click on settings under the performance category.

4aee2643034306ae02fc3ea31b969efb.png

and under the Visual Effects tab, click Adjust for best performance.

 

 

I suggest having 8 GB of ram and putting your computer into high-performance mode in control panel. If you aren't sure on how to do that, let me know.

 

Well yeah, I guess that's pretty clear about buying that additional 4GBs RAM - that's what I will do for sure...

Also I have turned off my Battery Boost which gave me few additional FPS, but it's really like only 5FPS more. I guess as you recommended me I will have to set it into high-performance, but I am not fully sure, so I guess your help will be appreciated!

 


- Daydreamed


#12 jaracastro1

jaracastro1
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 15 January 2016 - 12:50 PM

 

Open Control Panel. Then, click on System and Security. Then, click on System. On the left side, there should be something like:

b28b88bb59d103db450b85e74b2288e1.png

Click on advanced system settings. Then, click on settings under the performance category.

4aee2643034306ae02fc3ea31b969efb.png

and under the Visual Effects tab, click Adjust for best performance.

 

 

I suggest having 8 GB of ram and putting your computer into high-performance mode in control panel. If you aren't sure on how to do that, let me know.

 

Well yeah, I guess that's pretty clear about buying that additional 4GBs RAM - that's what I will do for sure...

Also I have turned off my Battery Boost which gave me few additional FPS, but it's really like only 5FPS more. I guess as you recommended me I will have to set it into high-performance, but I am not fully sure, so I guess your help will be appreciated!

 

 

I guess I didn't mention that, as of now I am running Windows 10 and there I can't see such things you wrote...



#13 Daydreamed

Daydreamed

  • Members
  • 349 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Dimension C-137
  • Local time:02:08 PM

Posted 15 January 2016 - 01:11 PM

I am running Windows 10 as well. I can make a better visual tutorial if needed. (Click on view by: and choose category, if you're following these steps please.)

 

Open Control Panel:

 

ba9b092a5d4e9be48975fa94898b587a.pngThen, click this:

27cf90097b78883aecc569391ab2a5d0.png

When you click on that, something similar to this should open:

f36bbb5ab97a4e0f7cc79611be8fe189.png Click this:

a3ec46138b3860bb2a828065c7cfe204.png

Something somewhat like this will open:

1b9f1867ce898e6c64803ddfb5133975.png

Then click on Advanced system settings:

9e440e6d70137205c1c0b242dfd4b2b1.png

It should bring up this:

a116ace2d509cfe84fc0d6117122e1f8.png

Click on Settings:

1f3f461a9feaf9863f44e2ac65354d6d.png

and then this should pop up:

649c0c3e72363443adead664b806b565.png

Then click this:

a57ea1c9fbd9c96c1a7103ed1b77da87.png

and press apply at the bottom. I'd leave a shortcut of GTA on your desktop, because in this mode, (for me personally) makes text hard to read.

 

That's what personally helped me.


- Daydreamed


#14 jaracastro1

jaracastro1
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:08 PM

Posted 15 January 2016 - 02:03 PM

I am running Windows 10 as well. I can make a better visual tutorial if needed. (Click on view by: and choose category, if you're following these steps please.)

 

Open Control Panel:

 

ba9b092a5d4e9be48975fa94898b587a.pngThen, click this:

27cf90097b78883aecc569391ab2a5d0.png

When you click on that, something similar to this should open:

f36bbb5ab97a4e0f7cc79611be8fe189.png Click this:

a3ec46138b3860bb2a828065c7cfe204.png

Something somewhat like this will open:

1b9f1867ce898e6c64803ddfb5133975.png

Then click on Advanced system settings:

9e440e6d70137205c1c0b242dfd4b2b1.png

It should bring up this:

a116ace2d509cfe84fc0d6117122e1f8.png

Click on Settings:

1f3f461a9feaf9863f44e2ac65354d6d.png

and then this should pop up:

649c0c3e72363443adead664b806b565.png

Then click this:

a57ea1c9fbd9c96c1a7103ed1b77da87.png

and press apply at the bottom. I'd leave a shortcut of GTA on your desktop, because in this mode, (for me personally) makes text hard to read.

 

That's what personally helped me.

Well Yeah, the text is kinda hard to read, but it's not that bad honestly... it's just a little bit. Well, I will try to run the GTA V soon and will respond back. Few minutes ago I have tried to run The Witcher 3 with 1366x768 resolution on medium settings and it ran with about 35-45 FPS. Which is not that bad in my opinion... so I guess that it's really kinda because of the lack of RAM... So yeah...

 

Thank you very much for such detailed help! I really appreciate it very much! I will respond to this topic after an hour when I try the GTA V again. 



#15 Shadow7655

Shadow7655

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:08 PM

Posted 15 January 2016 - 03:42 PM

According to the video you run gta v perfectly, I have a GTX 960 and it kinda runs like yours but a bit better. I was experience crashes the first time I got my computer it was because my graphic cards wasn't updated lol  :smash:


Edited by Shadow7655, 15 January 2016 - 03:43 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users