Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The specified Service does not exist as an installed service


  • Please log in to reply
2 replies to this topic

#1 BobReynolds

BobReynolds

  • Members
  • 12 posts
  • OFFLINE
  •  

Posted 13 January 2016 - 02:27 AM

an only interact with the environment via Safe Mode..

 

have tried the registry hacks to play with UAC - but to no avail..

 

http://www.vistax64.com/system-security/279435-cannot-disable-uac-button-does-not-do-anything.html - but went hunting for the registry settings on microsoft.com for Win7...
 
SOME applications will run outside of safemode (not many) - was wondering if this was tied to .NET dependenices - tried to re-install .NET - but the installer wont run with this issue, and .NET wont install in Safe mode!
 
tried un-installing and installing apps - but that doesnt work in either Safe mode or normal mode
 
 
have tried using MSCONFIG  - and going for minimal boot - that made no impact
have tried trawling the registry to manually remove startup items and to inject my own... that didnt work
 
so now i'm lost for next steps.....


BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:04:24 AM

Posted 13 January 2016 - 04:19 AM

You're likely infested with some nasty IMHO. You should seek help in Am I infected? What do I do? sub forum.



#3 BobReynolds

BobReynolds
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  

Posted 14 January 2016 - 06:48 AM

Also tried

Servicesrepair.exe
Aswmbr.exe
Freefixer.exe
Hitmanpro.exe
Rkill.exe
Roguekiller.exe
Jrt.exe
Gmer

Last ditch, tried for windows 10 upgrade , if hangs on dowloading, no network activity according to task mgr. Triedto start and stop bits and wuauserv.....'system error 5 has occured. Access is denied'




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users