Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot save anything on computer or uninstall programs


  • Please log in to reply
2 replies to this topic

#1 nov4k

nov4k

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:14 AM

Posted 12 January 2016 - 11:36 PM

Computer has been working like a champ for over 2 years.  I keep it clean with Windows 8 and Malwarebytes and really only use it for games here and there, internet browsing, torrents and "Netflix and chilling".  I recently installed an old game called Escape Velocity: Nova.  Old 32 bit game from back in the Macintosh days.  I also installed Heroes of the Storm. 

 

Today I came home and Chrome has stopped working.  It's still showing installed on my computer and the icon is still there on the taskbar but when I try to load it, nothing happens.  I ran Malwarebytes to see if some malware was downloaded by mistake but nothing.  So then I tried using IE to download antivirus programs and malware cleaners from this forum but now when I try to save any file to the downloads folder I get an error message.  I have attached a screen shot (Attached File  Screenshot1.png   363.54KB   1 downloads).  I have been downloading torrents for years and always have taken proper steps to keep from downloading malicious viruses but sometimes things slip through so I'm hoping this is something simple and a quick fix.  Now when I try to delete anything from my downloads folder I am getting the same error message.  Also, I was able to save the first screen shot to my desktop but now I cannot save any other files anywhere on my computer.  It is giving me the error message: File corrupted or unreadable.

 

 

I'm assuming I will have to post somewhere else about Google Chrome but this is what started and as I was trying to fix it I came across the problem above.



BC AdBot (Login to Remove)

 


#2 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:14 AM

Posted 12 January 2016 - 11:59 PM

nov4k,

 

If you believe this is the result of a virus, please post in the AII forum so you can be helped.

 

Thank you,

 

packetanzlyer



#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:14 AM

Posted 13 January 2016 - 06:27 AM

Please notice that the attempt to save is using a filename that ends in _exe - not .exe as it should be.

This is, IME, the remnants of a virus infection.

1) Try saving it as a .exe

2)  Post over in the Am I Infected forums:

 

If infected, I'd suggest posting over in the Am I Infected forum:  http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Please read the pinned topics at the top of the forum for instructions on how to post there.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users