Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DHCP & static IP


  • Please log in to reply
7 replies to this topic

#1 Algiux

Algiux

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 11 January 2016 - 06:48 PM

Hi there I just bought internet adapter Tenda N301 and conected to my network, I switched modems mac, becouse I need use it to conect to my internet, then I go to adapter setings to start wifi, there I run DHCP after that I run Static IP ant when I do that internet works for 30min (1800s), when the time runs out I lost my internet connection and when I start DHCP and then Static IP it works again for 30minutes. When I use just DHCP  I cant connect to internet, can anyone tell me how fix that the lease time update before runs out when I using Static IP?


Edited by Algiux, 11 January 2016 - 06:49 PM.


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 12 January 2016 - 01:12 PM

It is unclear what you are doing.

You should be using dynamic ip for your pc. You set the lease time by configuring that in the router.

#3 Algiux

Algiux
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 13 January 2016 - 06:01 AM

http://postimg.org/image/x8rzoa3n3/



#4 Algiux

Algiux
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 13 January 2016 - 09:08 AM

inter.png



#5 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 13 January 2016 - 12:19 PM

least time of 1800 seconds is a misconfiguration of the dhcp server. Should be like 259200 seconds which is like 3 days.

Note seeing anything indicating you are doing static ip. SNTP is simple network time protocol and isn't related to your ip addressing.

#6 Algiux

Algiux
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 13 January 2016 - 12:36 PM

theres no  dd-rwt  thats a problem....


Edited by Algiux, 13 January 2016 - 01:52 PM.


#7 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:10 AM

Posted 14 January 2016 - 10:21 AM

That is not correct. dd-wrt is just custom firmware and has nothing to do with misconfiguring the routers dhcp scope and lease time.

What is the router manufacturer and version?

#8 Algiux

Algiux
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 28 January 2016 - 12:04 PM

I connected my older modem now it working, I think I connect it with bad getaway addresses that wass a problem. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users