Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless card the issue?


  • Please log in to reply
2 replies to this topic

#1 bkweibley

bkweibley

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Local time:04:08 AM

Posted 11 January 2016 - 06:30 PM

So I got an old used desktop computer off of a friend.  My main interest was to use it as a linux box until I build some that will run Linux (planned on a dual boot).  The computer is pretty old (Still running Vista) but my friend said everything was running good for him.  The first thing I did was a factory restore to make sure all of his old programs and data were clear and I would have a fresh start.  When I go to connect to wifi, the connections are found but every time I try to actually connect it fails.  I know the password is right so that isnt the issue and I also tried a second wifi network and it did the same.  Any suggestions on what I might have missed?  Or do you believe the wireless card is bad?



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:08:08 AM

Posted 11 January 2016 - 07:05 PM

It's certainly possible. What I have found is that one of the wireless functions fails. As I am sure you know, a wi-fi unit is supposed to both transmit and receive. the fact that you can see networks but not connect suggests that the unit is receiving but not transmitting. Possibly the simplest and cheapest solution is to try a USB wi-fi dongle and see if it connects with that. I use one permanently on my own desktop - which doesn't have an internal wi-fi card - and on two laptops which I know don't have working wi-fi units.

 

Chris Cosgrove



#3 raymac46

raymac46

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:03:08 AM

Posted 11 January 2016 - 07:13 PM

Sometimes old wireless cards don't support the later security protocols like WPA or WPA2. If the router is set with this security and the wifi card only supports WEP you won't connect. The secret is to get a USB wifi adapter such as TP-Link TL-WN725N for $10 or so.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users