Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Open Broadband Connection


  • Please log in to reply
1 reply to this topic

#1 nosuggestion

nosuggestion

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:11 PM

Posted 27 July 2006 - 04:23 PM

First time poster so hope I have observed correct protocol/etiquette - sorry if not!

Have been using Wanadoo Broadband (now orange) for some years now, generally successfully, with a 'Speedtouch' USB modem. Recently however (after returning computer to manufacturer to fix multiple blue screen errors (still not right - another day, another forum search)) I have been receiving a "could not create entry '" Speedtouch Connection"' error message every time I try to make a connection.

Having run the diagnostic program supplied with the modem, it tells me that there is an error with the computer and runs a troubleshoot which tells me to check that TCP/IP protocol is installed. This is already way over my head and confusing as the connection had previously worked and I can't see that it is connected to the blue screening.

I am running windows XP home edition and, as mentioned, using a Speedtouch USB modem.

I hope this is enough information to at least suggest some help or direction for further research, any of which would be most gratefully recieved.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,046 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:11 PM

Posted 07 August 2006 - 09:53 PM

Have you checked your internet connection settings?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users