Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video Card Problem While Playing Game


  • Please log in to reply
26 replies to this topic

#1 DepressedDemon

DepressedDemon

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 PM

Posted 11 January 2016 - 06:07 PM

Hi guys,

I've been having problems on my computer while playing GTA V in both fullscreen mode and windowed mode. I play it on high settings at 1080p and it run it smoothly for a period of time (sometimes 5 minutes, sometimes 5 hours) and then all of a sudden the screen freezes and I get nothing but a black screen and no way of finding out what caused it until I reboot. When I open up Event Viewer I just have this long string of 2 error codes, 10116 and 10110

 

Code 10110

------------------------------------------------------------------------------------------------------

Log Name:      System

Source:        Microsoft-Windows-DriverFrameworks-UserMode
Date:          1/8/2016 10:12:48 PM
Event ID:      10110
Task Category: User-mode Driver problems.
Level:         Critical
Keywords:      
User:          SYSTEM
Computer:      GGM
Description:
A problem has occurred with one or more user-mode drivers and the hosting process has been terminated.  This may temporarily interrupt your ability to access the devices.
Event Xml:
  <System>
    <Provider Name="Microsoft-Windows-DriverFrameworks-UserMode" Guid="{2E35AAEB-857F-4BEB-A418-2E6C0E54D988}" />
    <EventID>10110</EventID>
    <Version>1</Version>
    <Level>1</Level>
    <Task>64</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-09T04:12:48.262524000Z" />
    <EventRecordID>5186</EventRecordID>
    <Correlation />
    <Execution ProcessID="792" ThreadID="1616" />
    <Channel>System</Channel>
    <Computer>GGM</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <UMDFHostProblem lifetime="{983B05D8-9240-490C-A949-A66488EA0E76}" xmlns="http://www.microsoft.com/DriverFrameworks/UserMode/Event">
      <Problem code="3" detectedBy="2">
      </Problem>
      <ExitCode>3</ExitCode>
      <Operation code="259">
        <Message>72448</Message>
        <Status>4294967295</Status>
      </Operation>
    </UMDFHostProblem>
  </UserData>
</Event>

 

Code 10116

--------------------------------------------------------------------------------------

Log Name:      System
Source:        Microsoft-Windows-DriverFrameworks-UserMode
Date:          1/8/2016 10:11:47 PM
Event ID:      10116
Task Category: User-mode Driver problems.
Level:         Critical
Keywords:      
User:          SYSTEM
Computer:      GGM
Description:
The device MTP USB Device (location Port_#0003.Hub_#0008) is offline due to a user-mode driver crash.  Windows will attempt to restart the device in the shared process 1 more times before moving the device in its own process.  Please contact the device manufacturer for more information about this problem.
Event Xml:
  <System>
    <Provider Name="Microsoft-Windows-DriverFrameworks-UserMode" Guid="{2E35AAEB-857F-4BEB-A418-2E6C0E54D988}" />
    <EventID>10116</EventID>
    <Version>1</Version>
    <Level>1</Level>
    <Task>64</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-09T04:11:47.428695600Z" />
    <EventRecordID>5177</EventRecordID>
    <Correlation />
    <Execution ProcessID="792" ThreadID="1616" />
    <Channel>System</Channel>
    <Computer>GGM</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <UserData>
    <UmdfDeviceOffline lifetime="{4F5E0802-7D02-4378-A1AC-A8ACDC1EDD48}" xmlns="http://www.microsoft.com/DriverFrameworks/UserMode/Event">
      <DeviceInfo>
        <FriendlyName>MTP USB Device</FriendlyName>
        <Location>Port_#0003.Hub_#0008</Location>
        <InstanceId>USB\VID_0B05&amp;PID_5600\0123456789ABCDEF</InstanceId>
      </DeviceInfo>
      <RestartCount>1</RestartCount>
    </UmdfDeviceOffline>
  </UserData>
</Event>
 
My current setup
Processor: FX 6300 (Stock 3.5GHz)
RAM: Corsair Vengeance Blue 1600mHz 8GB (2x4GB)
GPU: Gigabyte Radeon R9 380 G1 GAMING 4G
Storage: 120 GB OCZ Vector 180 Solid State Drive, 1TB WD My Passport External HDD
PSU: Sentey 725 Watt Power Supply
MoBo: ASUS M5A99X EVO R2.0
 
Is this a random driver issue or is my video card failing? GTA is installed on my external drive and I use an XBox One controller to play it on my computer if that is of any relevance.
Thanks for the help if I happen to get some!


BC AdBot (Login to Remove)

 


#2 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,348 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:07 AM

Posted 11 January 2016 - 08:24 PM

There is a driver issue. Try reinstalling all drivers and download them from the manufactures website.


Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler

#3 DepressedDemon

DepressedDemon
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 PM

Posted 11 January 2016 - 08:36 PM

I would like to be able to agree with you but it just doesn't make any sense. I downloaded all of the latest drivers, downloaded some previous drivers that were said to fix any issues and now I'm back on the latest drivers. It only happens in GTA V as well, making me think it might be a game issue but why is it crashing my video card then?

#4 ExJan

ExJan

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kurunegala, Sri Lanka.
  • Local time:10:37 AM

Posted 11 January 2016 - 11:15 PM

I would like to be able to agree with you but it just doesn't make any sense. I downloaded all of the latest drivers, downloaded some previous drivers that were said to fix any issues and now I'm back on the latest drivers. It only happens in GTA V as well, making me think it might be a game issue but why is it crashing my video card then?

 

Uninstall your driver using Display Driver Uninstaller & download the latest version and install.

 

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html



#5 DepressedDemon

DepressedDemon
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 PM

Posted 12 January 2016 - 10:32 AM

 

I would like to be able to agree with you but it just doesn't make any sense. I downloaded all of the latest drivers, downloaded some previous drivers that were said to fix any issues and now I'm back on the latest drivers. It only happens in GTA V as well, making me think it might be a game issue but why is it crashing my video card then?

 

Uninstall your driver using Display Driver Uninstaller & download the latest version and install.

 

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

Ok so I did that and I will test it after I get home from work today. I have one more question though... What is the USB driver failure? There isn't a problem listed with the video card at all in the two error codes and that's what confuses me. The only things that I have plugged in via USB 3.0 on my motherboard are my speakers, mouse, microphone and my external HDD. Is it possible that the game is requiring too much information from my rinky dink 5400 RPM HDD that the video card doesn't get enough information to run the game?


Edited by DepressedDemon, 12 January 2016 - 10:37 AM.


#6 stratosgr

stratosgr

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:07:07 AM

Posted 12 January 2016 - 02:42 PM

DepressedDemon do you have your phone connected to a usb port?



#7 DepressedDemon

DepressedDemon
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 PM

Posted 12 January 2016 - 03:15 PM

DepressedDemon do you have your phone connected to a usb port?

I have plugged it in in the past, but I don't have it plugged in while I'm on the computer

#8 stratosgr

stratosgr

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:07:07 AM

Posted 12 January 2016 - 03:31 PM

ok, maybe this is where those events are coming from. Can you relate the time of those two events with the system crash?

Also are you sure your system is crashed and not just the graphics or just the game? For example when you press caps lock key do you see the led turning on or off?

How about sound? Does this happens only when you are playing games?

 

I would suggest starting from the gpu as other people suggested above.  Download a stress test tool like fumark to test your graphics card see maybe its a heat issue. 

Check your direct x logs and update it if necessary. Run dxdiag and post it here so we can have a look at it. 

 

And of course clean your cpu fan and heat sink from dust. 

 

If that doesn't help we must go deeper but one step at a time I think :)



#9 DepressedDemon

DepressedDemon
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 PM

Posted 12 January 2016 - 03:39 PM

ok, maybe this is where those events are coming from. Can you relate the time of those two events with the system crash?
Also are you sure your system is crashed and not just the graphics or just the game? For example when you press caps lock key do you see the led turning on or off?
How about sound? Does this happens only when you are playing games?
 
I would suggest starting from the gpu as other people suggested above.  Download a stress test tool like fumark to test your graphics card see maybe its a heat issue. 
Check your direct x logs and update it if necessary. Run dxdiag and post it here so we can have a look at it. 
 
And of course clean your cpu fan and heat sink from dust. 
 
If that doesn't help we must go deeper but one step at a time I think :)

I cannot connect the two events from what I can remember. The game has just been crashing my computer from day one. I can tell you though that it is just my graphics crashing because sound is still coming from my speakers that are connected via USB and I can still talk to someone on Skype while I have a black screen. It only happens while I'm playing GTA but I don't have any other high graphically intensive games to test with. I will install the stress test once I get home from school and see if it crashes during that. I will also check my dxdiag when I get home and will post it for you to look at. Thanks for all the information!

#10 stratosgr

stratosgr

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:07:07 AM

Posted 12 January 2016 - 03:43 PM

I cannot connect the two events from what I can remember. The game has just been crashing my computer from day one. I can tell you though that it is just my graphics crashing because sound is still coming from my speakers that are connected via USB and I can still talk to someone on Skype while I have a black screen. It only happens while I'm playing GTA but I don't have any other high graphically intensive games to test with. I will install the stress test once I get home from school and see if it crashes during that. I will also check my dxdiag when I get home and will post it for you to look at. Thanks for all the information!

 

 

Nice one. It is a driver problem for sure. 

By the way don't shutdown your pc, just press alt+ctrl+del to start task manager and kill the crashed game. 



#11 DepressedDemon

DepressedDemon
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 PM

Posted 12 January 2016 - 03:46 PM

I cannot connect the two events from what I can remember. The game has just been crashing my computer from day one. I can tell you though that it is just my graphics crashing because sound is still coming from my speakers that are connected via USB and I can still talk to someone on Skype while I have a black screen. It only happens while I'm playing GTA but I don't have any other high graphically intensive games to test with. I will install the stress test once I get home from school and see if it crashes during that. I will also check my dxdiag when I get home and will post it for you to look at. Thanks for all the information!
 

 
Nice one. It is a driver problem for sure. 
By the way don't shutdown your pc, just press alt+ctrl+del to start task manager and kill the crashed game. 
I am unable to do that. It's like the video cable just completely loses signal from the video card and a message pops up on my monitor stating "no signal" and goes blank. That's why I have to restart

#12 stratosgr

stratosgr

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:07:07 AM

Posted 12 January 2016 - 03:50 PM

I am unable to do that. It's like the video cable just completely loses signal from the video card and a message pops up on my monitor stating "no signal" and goes blank. That's why I have to restart

 

Did you try hiting alt+ctrl+del? 

Black screen happens a lot with modern games, Ive seen them in my amd card and almost always alt+ctrl+del will bring the graphics back



#13 DepressedDemon

DepressedDemon
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 PM

Posted 12 January 2016 - 03:54 PM


I am unable to do that. It's like the video cable just completely loses signal from the video card and a message pops up on my monitor stating "no signal" and goes blank. That's why I have to restart

 
Did you try hiting alt+ctrl+del? 
Black screen happens a lot with modern games, Ive seen them in my amd card and almost always alt+ctrl+del will bring the graphics back
I literally cannot do a thing to bring graphics back. I tried ctrl+alt+del and ctrl+shift+esc. Neither one works

#14 stratosgr

stratosgr

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greece
  • Local time:07:07 AM

Posted 12 January 2016 - 03:59 PM

oh ok, that indicates faulty hardware but we will see after stress testing it



#15 DepressedDemon

DepressedDemon
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:07 PM

Posted 12 January 2016 - 04:19 PM

Ok so I went onto my reliability monitor since I heard that it can tell you things that event viewer can't and there was a certain error that popped up every time that the computer crashed... Doesn't look too good

Source
Windows
 
Summary
Hardware error
 
Date
‎1/‎7/‎2016 4:38 PM
 
Status
Report sent
 
Description
A problem with your hardware caused Windows to stop working correctly.
 
Problem signature
Problem Event Name: LiveKernelEvent
Code: 141
Parameter 1: ffffe000f6de14c0
Parameter 2: fffff800b825ce98
Parameter 3: 0
Parameter 4: 1f20
OS version: 10_0_10586
Service Pack: 0_0
Product: 256_1
OS Version: 10.0.10586.2.0.0.256.48
Locale ID: 1033
 
Extra information about the problem
Bucket ID: LKD_0x141_Tdr:6_IMAGE_atikmpag.sys
 
Does this mean that I received a junk video card and that I need to replace it? Or is there a possibility that this is some other piece of hardware that causes the video to fail?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users