Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Localhost port 8080


  • Please log in to reply
1 reply to this topic

#1 Hans Strahle

Hans Strahle

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Stockholm, Sweden
  • Local time:03:52 PM

Posted 11 January 2016 - 04:14 PM

I have just installed WIn10 on my new PC. My old runs WinXP and works fine. I access my local website with 'localhost' and it knows it is 'http://localhost:8080/index.php'. On the Win10 machine it doesn't work at all and I can't figure out how to fix it. In IIS Manager / Bindings I have set Type=http, Hostname=localhost, Port=8080 IP=* and Binding Info=' '. I get error "windows sockets registry entries required for network connectivity are missing" and I tried to reset Winsock and restart but it didn't help.

 


United we stand, divided we fall.

BC AdBot (Login to Remove)

 


#2 packetanalyzer

packetanalyzer

  • Members
  • 954 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:52 AM

Posted 11 January 2016 - 04:36 PM

Hi Hans Strahle,

 

If you have already tried resetting Winsock and restarting the computer, have you tried the other steps in this list of fixes?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users