Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WiFi connected, but won't allow Internet access


  • Please log in to reply
3 replies to this topic

#1 CaptainKong

CaptainKong

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 11 January 2016 - 05:01 AM

I logged onto my laptop as usual this morning and opened up Firefox. However, on trying to open a website it responds as of I'm not connected. My WiFi says 'no Internet, secured'. I tried the mac and it has the same connection issues, but for some reason I can use the WiFi on my phone alright?

Basically I'd just like to know how I can resolve this issue if anyone can help plz?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:11 AM

Posted 11 January 2016 - 06:13 AM

I'd suggest posting over in the Networking forums for more expert help:    http://www.bleepingcomputer.com/forums/f/21/networking/

 

Have you restarted your router/modem?

Have you checked to see if the laptop will work on another network (such as a public wifi hotspot)?


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Niweg

Niweg

  • Members
  • 802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US of A
  • Local time:11:11 PM

Posted 13 January 2016 - 11:25 PM

 I ran into this a couple of weeks ago when I bought a new Dell Inspiron 5559 laptop.  Here's what worked for me.  Deep down in the Control Panel's Power applet, there's an esoteric little power saving option.  Here's how you get there:

 Control Panel -> Power Options -> Change Plan Settings -> Change Advanced Power Settings -> Wireless Adapter Settings -> Power Setting Mode.  Change both On Battery and Plugged in settings to Maximum Performance. 

 

 How's that for something burred deep in the weeds?! :bubbles:  I can't imagine the other settings save a noticeable amount of power, but they sure create a major mysterious PITA.   :(  Anyway it worked for me; I hope it helps you. 

 

 Good luck. 


Edited by Niweg, 13 January 2016 - 11:27 PM.

Make regular full system backups or you'll be sorry sooner or later.


#4 Shadow7655

Shadow7655

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:11 PM

Posted 14 January 2016 - 11:07 PM

Can you ping to the any website through command line ?

 

Open you're CMD and type: "ping www.google.com" see if you get a reply


Edited by Shadow7655, 14 January 2016 - 11:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users