Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System won't boot - application failed to initialize properly 0xc0000005


  • Please log in to reply
No replies to this topic

#1 uptown47

uptown47

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:06:58 AM

Posted 11 January 2016 - 03:27 AM

Hi all,

 

I had an issue earlier in the week (http://www.bleepingcomputer.com/forums/t/601342/embedded-windows-xp-crash-after-boot/) with a PC that running chkdsk managed to resolve.

 

Once I was back into the windows environment I decided to run a backup utility.

 

However, when I tried to install the software it ran into an error during the install and stopped the installation and then automatically undid the installation.

 

The computer then hung so I had to reboot.

 

Upon rebooting the system got as far as the Windows XP splash screen before rebooting again.

 

I managed to switch off the automatic reboots and then the system reported an error with iertutil.dll

 

Via the Recovery Console I managed to replace iertutil with a good copy and now the system boots but gives me the following message box:

 

services.exe - Application Error

The application failed to initialize properly (0xc0000005).Click on OK to terminate the application.

 

However, I can't click OK as the keyboard and mouse don't work (they are plugged into the USB ports and there must not be any power on them as there's no red light under the optical mouse).

 

The very same thing happens in Safe Mode too so I can't run in Safe Mode.

 

Booting to last known good configuration does exactly the same too.

 

I ran chkdsk /r again but that didn't help.

 

Does anyone have any advice on how to fix this?

 

Many thanks :-)



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users