Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot proceed to Windows on startup; always brought back to the Windows RE Boot


  • Please log in to reply
No replies to this topic

#1 Xen0nex

Xen0nex

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 10 January 2016 - 04:11 PM

It seems that there are already many discussions online for "Windows 8 Automatic Repair Loop," however from reading through many of them I feel my situation may have 3 notable differences:
 

1. In almost all the discussions I read, it seemed that the error consisted of some kind of automatic loop, where the computer is cycling between various states all by itself, with no input from the user, in an infinite loop. 

In my case there is no such 'automatic' loop, it's just that selecting "Continue to Windows 8.1" or rebooting brings me back to the Windows Recovery Environment Boot Options Menu. I have been able to do other things such as access the BIOS menu, or access the Command Prompt from within the Troubleshoot > Advanced Options within the Boot Options Menu.
 
2. I was not trying to do any system recovery / shut off my laptop while it was operating / anything out of the ordinary when this happened. Last night I finished using my laptop, selected "Shut Down" by right-clicking the Windows Start icon in the lower-left of the screen just like I always do. This morning I powered it on as usual, but under the "lenovo" logo it said "Preparing Automatic Repair," and then presented me with the Windows RE Boot Options Menu. Now any time I either reboot or select "Continue to Windows 8.1," I always wind up back at that same Boot Options Menu.
 
3. Attempting the solutions posted in those discussions has not had any effect.
 
I have read recommendations for doing a System Reset / System Refresh from the Boot Options Menu,  but would only do that as a last resort.   I think I understand that a System Refresh only preserves the files in your 'Users'  folder,  and I believe I have important files outside of that,  such as Steam game saves,  etc.   In either case,  the slog of reinstalling all my programs,  setting my graphics drivers to the specific legacy versions,  etc.  is something I would really rather avoid.   However, at this point, I'm not sure what other options exist and figure my next step should probably be either a Refresh or a Reset.  It does irk me a bit not knowing the cause of this issue after 4 days of testing, however, as I'd like to prevent it in the future if possible.
 
Predictably,  this is now happening 1 week after my laptop's 1 year warranty expired :P  I would greatly appreciate any advice or assistance! 
 
Things I have already tried:
  • The "Startup Repair" Option under Troubleshoot > Advanced Options. I eventually thought it would never end after it took much longer than the stated hour. When I returned after 3~4 hours the laptop screen was back to the blue Boot Options Menu screen. Nothing had changed, as either rebooting or selecting "Continue" just brings me back to the same screen. Attempting to select "Startup Repair" a second time displays a message: 

Startup Repair couldn't repair your PC. 

Press "Advanced Options" to try other options to repair your PC or "Shut Down" to turn off your PC. 

Log file: (log file location)

  • Copying in the Windows Backup Registry files as per this article. After following all the instructions, the laptop still behaves the same; either shutting it off and rebooting it or selecting "Continue and exit to Windows 8.1" displays "Preparing Automatic Repair" then bring me to the blue Boot Options Menu screen. Since it had no effect, I copied the original files back into place from the backup I made as part of that guide.
  • Starting in "Safe Mode" via the Troubleshoot > Advanced Options > Startup Settings. Nothing changed; it still always goes to the Boot Options Menu when I reboot / select "Continue to Windows 8.1".
  • I've read about disconnecting your battery in order to "flush" the startup settings, however on my Lenovo Y70 I don't see any easy way to access the battery without taking the whole back of the laptop off, which I'd like to avoid if possible.
  • I tried fixing / rebuilding the MBR as per Step 1.3 of this guide, with no changes.  However, I then tried the extra step from this other guide, beginning at "If bootrec utility doesn’t fix your Windows 8/8.1," and doing that actually put me a step backwards where my laptop wouldn't enter the Boot Option Menu without a recovery USB inserted, instead giving a "Windows cannot start and is missing critical files" window.  Re-following the steps from the first guide brought me back to where I started, however.
  • Have tried running chkdsk /r/f, with no change.
 
System specs:
  • Windows 8.1
  • 1 TB Hybrid Hard Drive
  • CPU: Intel i7-4710
  • Memory: 8GB
 
UPDATE:
Now trying to copy off my personal files onto an external drive, just in case.  .  I initially tried this with the "Mini Windows XP" from a USB stick I made with Hiren's Bootable CD.  However, the file manager in Mini Windows XP did not seem to detect any onboard hard drive, so I grabbed my old USB stick I made with bootable Linux Mint which I'd used to move files to an external drive off my previous laptop last year.
 
After Linux loaded, the screen had a strange shimmery effect as if running water were being poured over it, but was readable so I proceeded.  Linux Mint did indeed show the correct Hard Drive in its file manager, yet trying to access it gave this error (you can slightly make out the strange shimmering distortion).  Essentially seems to be says it can't mount it due to Windows being hibernated, which apparently is a common enough situation according to Google, though a bit strange as I thought I had set my laptop to only either Sleep or Shut Down, never Hibernate.
 
I googled and found a guide which I have since lost, which instructed me to enter a series of commands into the linux terminal including $USER which should set the drive as read only, but I only got an "only root can do that" message instead...
 
So at the moment I'm trying to work out how safe deleting the "hiberfil.sys' file would be in order to 'unlock' the hard drive to copy files out, or potentially allow it to boot normally?  (I'd heard someone say my issue may be related to corrupted / bad boot info being saved somewhere...)
 

UPDATE 2:

Well still not sure about hiberfil.sys, but after retrying to mount the drive as read only by adding "sudo" to the front of "mount -t ntfs-3g -o ro /dev/sda5 /media/windows" on a whim, Linux Mint is reading the drive! I'll try copying off personal data in the meantime :)

 

UPDATE 3:

 
Well, now I'm a bit worried.  While selecting various folders to copy over to my external drive, I was surprised to see that the combined "Program Files," "Program Files (x86)", "Program Data," and "Users" folders only amounted to ~80GB.  With a little digging I noticed some of the folders I expected to be full of files / folders (e.g. steamapps/common) were instead completely empty.  A little googling and hunting showed that I had a new folder in the root directory of the drive, "found.001," filled with ~575,000 item with names like "dir0002.chk" or "file00000AE6.chk" totaling over 590 GB of space.  Apparently this may have been caused by the "chkdsk /r/f" I did 2 days ago, even though it reported no errors?  Have I just scrambled most of my files? :(

Edited by Xen0nex, 10 January 2016 - 11:39 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users