Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble connecting to the internet after removing Trojan:win32/varpes.j!plock


  • Please log in to reply
2 replies to this topic

#1 mattatx84

mattatx84

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:26 AM

Posted 10 January 2016 - 07:56 AM

I am a total Windows noob and until recently have only used osx. I am running Windows 7. I'm currently using a mobile device for internet.

I've spent several hours searching for solutions on how to remove this trojan and have done everything suggested on several of the help websites. I think it's gone but now I can't connect to the internet. In the internet properties and network sharing center my networks are gone. When setting up an internet connection I keep getting an "Error 651"...

I've taken all steps from http:/www.geeksgyaan.com/2015/04/fix-error-651.html
(and other similar sites with similar steps)
And none of them fixed the problem. I did run into a problem on step:1.. When I enter "netsh int ip reset reset.log" into the cmd prompt I get this response "The following helper DLL cannot be loaded: NETIOHLP.DLL.
The following helper DLL cannot be loaded: NSHIPSEC.DLL.
The following command was not found: int ip reset reset.log."

I found this forum after searching for this error. User Jesse365 eventually found a fix with help from deepfybka using Farbar Recovery Scan Tool. I was only able to follow so far as the steps became specific to his scenario.

That's as much info I can think to provide at the moment. Any help would be appreciated!

-matt

BC AdBot (Login to Remove)

 


#2 sankaido

sankaido

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 20 February 2016 - 11:45 AM

I also recently ran into the problem of losing my internet connection suddenly and receiving the error 651 notice (and am also technically nowhere). In my case the loss of internet connection coincided with the appearance of a message indicating my Windows 7 program may be non-genuine (the implication being contact us to fix it). Also, whilst I lost the internet on my desktop, my son's apple computer which was also hooked into our router wirelessly, did not lose the internet connection.

 

After a couple of days looking for advice from anywhere/everywhere, my internet provider satisfied me that it was a problem within my computer rather than the router or their service. 2 days ago I logged into the bleeping computer which I have found to be the most helpful site for people like me, and this time I downloaded and ran a program called "rogue killer" (after having ran Malware Bytes) - this program did the longest scan of any program I have previously tried - it found and destroyed 1 only suspicious program. a PUP. That was all it took to remove the problem and restore my internet connection. So if you haven't solved yours yet, you may like to give it a go. Unlike other progams, the Rogue Killer owners made it available on a free trial basis fully functioning.  

 

This is my first entry on this forum - hoping it may be useful for someone - and a huge thanks to the bleeping computer people who nearly make me believe there may be a santa claus after all.

 

sankaido



#3 rpbtf

rpbtf

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany
  • Local time:06:26 PM

Posted 21 February 2016 - 11:27 AM

Hello,

to restore missing Windows system files you should try "sfc /scannow" at the command prompt (run as administrator).

See also https://support.microsoft.com/en-us/kb/929833.

Ralf






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users