Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Open Txt Files By Double Click Anymore


  • Please log in to reply
4 replies to this topic

#1 diana1096

diana1096

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:14 AM

Posted 27 July 2006 - 12:53 PM

I must have changed something important. :thumbsup:
I can't double click any of my txt files to get them to open.
I have to go to notepad and open the file from there.
Can someone please help me change the setting back?
Thanks so much in advance.

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:14 AM

Posted 27 July 2006 - 01:10 PM

Hello, diana1096:

Try this fix by Doug Knox(Microsoft MVP).

The files listed here are all ZIP files, which contain a REG (Registry) file. Download the ZIP and open it. Extract the REG file to your hard disk and double click it. Answer yes to the import prompt. REG files can be viewed in Notepad. Each of the REG files contains the default settings for the file extension indicated.


TXT File Association Fix] (Restore default associations for TXT files)

Hope that helps. :thumbsup:
JC

#3 diana1096

diana1096
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:12:14 AM

Posted 27 July 2006 - 01:18 PM

Do you know what I might have done for this to happen? I haven't been in my registry editing anything. I don't want to mess with it unless I have too and create more problems for myself. I seem to be good at that. :D

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:14 AM

Posted 27 July 2006 - 05:35 PM

Whatprogram are you using to open txt files?

#5 medab1

medab1

  • Members
  • 698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:01:14 AM

Posted 28 July 2006 - 03:03 AM

I must have changed something important. :thumbsup:
I can't double click any of my txt files to get them to open.
I have to go to notepad and open the file from there.
Can someone please help me change the setting back?
Thanks so much in advance.


What happens when you double click a .txt file?
Do you get a search window?

With nothing else to go on I suggest trying this-

Open Folder Options in Control Panel.
Click File Types tab & scroll down to find TXT Text Document.
Left click TXT Text Document once.

In the Details area see if it opens with Notepad.
See picture-

http://i7.tinypic.com/219unvt.jpg

Now click the Advanced button.
Do as in this picture-

http://i7.tinypic.com/219uu8j.jpg

If Open isn't one of the options available you can create it.
Like in this picture-

http://i7.tinypic.com/219vpr7.jpg

If Notepad isn't the program used,you can change it to Notepad.
See picture-

http://i7.tinypic.com/219vucj.jpg

Another way to change to Notepad-

http://i7.tinypic.com/219vztt.jpg

There might be another way to fix it,but this should work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users