Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Set port 8080 as default in IIS7


  • Please log in to reply
1 reply to this topic

#1 Hans Strahle

Hans Strahle

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Stockholm, Sweden
  • Local time:07:47 AM

Posted 08 January 2016 - 05:13 PM

I have just installed WIn10 on my new PC. My old runs WinXP and works fine. I access my local website with 'localhost' and it knows it is 'http://localhost:8080/index.php'. On the Win10 machine it doesn't work at all and I can't figure out how to fix it. In IIS Manager / Bindings I have set Type=http, Hostname=localhost, Port=8080 IP=* and Binding Info=' '. I get error "windows sockets registry entries required for network connectivity are missing" and I tried to reset Winsock and restart but it didn't help.


United we stand, divided we fall.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:47 AM

Posted 10 January 2016 - 05:36 AM

I'd post over in the Networking forums for more expert help with this:    http://www.bleepingcomputer.com/forums/f/21/networking/


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users