Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DNS Probe 2


  • This topic is locked This topic is locked
15 replies to this topic

#1 LoneShadow19

LoneShadow19

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 08 January 2016 - 03:01 PM

Mod Edit:  Split from http://www.bleepingcomputer.com/forums/t/593109/dns-probe-finished-nxdomain/ - Hamluis.

 

Hi Aura i have the same problem can you please help here is my mtb txt

Attached Files

  • Attached File  MTB.txt   36.53KB   10 downloads

Edited by hamluis, 08 January 2016 - 03:35 PM.


BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 PM

Posted 08 January 2016 - 10:58 PM

Hi LoneShadow :)

Can you give me a bit of context? How did the issue occur (when did it start happening)?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 LoneShadow19

LoneShadow19
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 09 January 2016 - 12:16 AM

It started happening just yesterday night after I finished streaming I tried to browse on my web browser and now I can't and all other applications stopped connecting to the Internet saying there isn't an Internet connection when there is it just happened out of no where I was doing my usual fixes for my next stream which are setting the title for my next broadcast and updating my panels for my channel after awhile it just started doing that

#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 PM

Posted 09 January 2016 - 10:31 AM

Alright, follow the instructions below please.

Q9GdiYj.pngFarbar Service Scanner (FSS)
Follow the instructions below to run Farbar Service Scanner and provide a log.
  • Download Farbar Service Scanner and move the executable to your Desktop;
  • Right-click on FSS.exe and select Spcusrh.pngRun as Administrator (for Windows Vista, 7, 8, 8.1 and 10 users);
  • Check every options:
    • Internet Services;
    • Windows Firewall;
    • System Restore;
    • Security Center/Action Center;
    • Windows Update;
    • Windows Defender;
    • Other Services;
    KUTc3I2.png
  • Once done, click on the Scan button to launch a scan;
  • On completion, a Notepad file called FSS.txt (saved where FSS.exe was ran) will open. Copy and paste the content of this file in your next reply and post it;

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 LoneShadow19

LoneShadow19
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 09 January 2016 - 12:57 PM

Here is the result of the ffs scan

 

 

Attached Files

  • Attached File  FSS.txt   2.84KB   2 downloads


#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 PM

Posted 10 January 2016 - 02:28 PM

What is your computer brand and model? It's a Lenovo, but what's the model number?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#7 LoneShadow19

LoneShadow19
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 10 January 2016 - 02:55 PM

It's a Lenovo Y50 Gaming Laptop

#8 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 PM

Posted 11 January 2016 - 06:20 AM

Download and install the following drivers.

http://support.lenovo.com/ca/en/products/laptops-and-netbooks/lenovo-y-series-laptops/y50-70-notebook-lenovo/downloads/DS103721

Once done, restart your computer and let me know if you can connect to the Internet normally after.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#9 LoneShadow19

LoneShadow19
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 11 January 2016 - 11:17 AM

I downloaded the drivers and the issue still exists it says dns_probe_finished_nxdomain



#10 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 PM

Posted 11 January 2016 - 11:23 AM

Change the DNS servers of your Ethernet Controller (Realtek PCIe GBE Family Controller) to Google's DNS servers following the instructions below.

https://developers.google.com/speed/public-dns/docs/using

Once done, let me know if you can browse the web normally.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#11 LoneShadow19

LoneShadow19
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 11 January 2016 - 09:49 PM

it still has the same issue after setting the dns servers to google's dns servers



#12 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 PM

Posted 11 January 2016 - 09:53 PM

Alright, follow the instructions below please.

Scan with SystemLook
  • Please download SystemLook (32-bit) by jpshortstuff and save it to your desktop
  • Please download SystemLook (64-bit) by jpshortstuff and save it to your desktop For 64-bit users
  • Double-click SystemLook.exe to run it.
  • Copy the content of the following code box into the main textfield:
:regfind
DhcpNameServer
NameServer
  • Click the Look button to start the scan (may take 5 ... 15 min.)
  • When finished, a notepad window will open with the results of the scan. Please post this log in your next reply.
Note: The log can also be found on your Desktop entitled SystemLook.txt
  • Please copy and paste the log to your reply.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#13 LoneShadow19

LoneShadow19
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 11 January 2016 - 10:50 PM

ok here are the scan results

Attached Files



#14 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 PM

Posted 12 January 2016 - 11:40 AM

It's possible that your issue is caused by malware, but without using tools such as FRST (which we cannot use here), it's not possible to verify. I'll ask you to get checked in the malware removal section of BleepingComputer. There you'll be assisted by a trained malware removal helper that will help you get rid of every infection on your system. In order to do that, you have to post a thread in the Virus, Trojan, Spyware, and Malware Removal Logs section. You have to follow the instructions in the preparation guide prior to posting your thread, since it contains the steps to follow when posting it. After that, please comeback in this thread and post the link to the one you created in the malware removal area.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#15 LoneShadow19

LoneShadow19
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 14 January 2016 - 04:19 PM

http://www.bleepingcomputer.com/forums/t/602265/dns-probe-finished-nxdomain/

here is the link sorry for the wait I had to find a backup software that would save it to the web in a safe box






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users