Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IPv4 slow, IPv6 fast


  • Please log in to reply
3 replies to this topic

#1 positive311

positive311

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 08 January 2016 - 01:23 PM

I noticed during a file download that my d/l speed was very slow. Ran a speed test, and I was getting 1.5 down on IPv4 and 30 down on IPv6. Did the usual reset and unplugging, etc. Tech came to the house and found no issues. He rebooted my computer into safe mode and I was getting full speeds on both IPv4 and 6. I ran a virus scan, combo fix, and system restore to when it worked. It didn't help, speeds are slow. Also made sure drivers were up to date on network adapter. Any help? Please??? Thanks everyone.

BC AdBot (Login to Remove)

 


#2 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,354 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:26 AM

Posted 08 January 2016 - 01:38 PM

Contact your isp.

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler

#3 positive311

positive311
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 08 January 2016 - 01:42 PM

I did. The tech came to the house. Said it had to be my computer since it works in safe mode and wifi

#4 positive311

positive311
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 08 January 2016 - 04:55 PM

Any help would be appreciated, thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users