Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Please :-(


  • Please log in to reply
No replies to this topic

#1 Strada

Strada

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:54 AM

Posted 08 January 2016 - 06:41 AM

Hi There everyone,

 

Happy new year to all, may it be good to all :-)

 

I am new to server 2012, and so please forgive me for any silly questions but I currently work (limited) with server 2003.

 

On 2003 we run a domain with quite a lot of users, when I setup a user on the domain I use the environment tab up to point them to start in there different environments.When they logon to the existing 2003 domain, it takes them directly into the program.

 

On server 2012 I can't seem to get this to work the same way.

 

I have 2 application servers relevant to where the users are situated.

 

on the users PC's I have RDP  icons taking them to the correct environment directly without going to the application server desktop.

 

Please see the attachment with the basics I setup on 2012.

 

 

When I test as a user, it goes into the correct app server but brings up the desktop with all features and fails to launch the specified environment that I have set up.

 

I have been searching the web, but can't see where my problem is, and I have now got no further idea's :-(

 

Any information as to where I am going wrong, would be appreciated.

 

Thanks,

 

Henry

 

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users