Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer goes black after "starting windows"


  • Please log in to reply
No replies to this topic

#1 Axemory

Axemory

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 08 January 2016 - 12:40 AM

Last week after having downloaded a game through steam and trying to open it up, my computer screen constantly remains black with the pop up "no rgb signal found. Turning off..." on my tv/monitor. I tried restarting it several times, but every time after the initial start up screens, it goes black. Intially I was connected to said monitor through a vga port but I switched it to hdmi to see if it was just a weird resolution issue. It solved it for a short amount of time but when I tried to open a different program (that was in window mode), it happened again and it no longer matters which connection I use.
My pc is using a nvdia graphics card but I don't think that it is the problem because when I switched it out and plugged it into the computer's stock video card (it remains connected to my pc) it still doesn't fix the problem.
I know my monitor isn't going out because the tv still works and the same hdmi port works with my ps3 and ps4 without any issues.
Today I decided to run all the dignostics tests and it passed them all, including the video ones. I had no problem seeing any of the tests on my monitor and was able to navigate everything with no issues,but the second I would exit and try to once again start it up, it would just go black and my monitor would no longer register its connected.
The pc is actively on still as I can type in my password and hear it start up like normal.
Also I have been using this setup for over a year with no problems so this happened out of the blue.
I'm not really sure how to go about fixing it. Nothing seems to be corrupted and I haven't been able to find anything online that helps.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users