Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Environment Backgound then Sign-in at Logon


  • Please log in to reply
1 reply to this topic

#1 d2produce

d2produce

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:02:05 PM

Posted 07 January 2016 - 08:44 PM

So before i'd just watch windows start.....the screen with the fogged out blue windows background and my Circular icon show for a few seconds, then I'm auto matically in.

 

 

Now 3 months after upgraded to 10, instead of that smooth logon, it takes me to a damn Environmental background (beaches, forests and such, it keeps changing) then I have to click it.....then it bring me to Sign-in.....then i have to click that.  It's like a whole damn process when all I want it to do is startup and load to desktop without having to click through menus.  Does anyone know how to disable this and I already did the netplwiz thing and unchecked Users must enter name and password.


Edited by d2produce, 07 January 2016 - 08:48 PM.


BC AdBot (Login to Remove)

 


#2 wfallon

wfallon

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:05 AM

Posted 11 January 2016 - 07:32 AM

Go to PC Settings, Personalization, Right side, Background. Make sure it is not set to Slide Show.

 

Bill






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users