Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Irratic wireless speeds


  • Please log in to reply
No replies to this topic

#1 Tmike

Tmike

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 06 January 2016 - 11:06 PM

For several months now with a new Motorola modem/router I have experienced irratic slowdowns and even dropped connections. Comcast has been out and they say cable speed is good right up to my modem/router. I have recently started doing speed tests with my smart phone and laptop with three different apps, and have recorded download speeds from 0 to 33 mbs. I would say the average is about 9 mbs. Should be 55mbs. The upload speed is very consistently 23 mbs with all three apps.

My LAN devises consist of printer, iPad, 2 iPhones, a laptop, and a "my-cloud". The my-cloud is hard wired to the modem/router and is also backed up with an external hard drive via usb 2 connection. My OS is Win 8.0

I have been wondering if there might be something in the modem/router configuration setup parameters that could account for this? Can anyone help?

Edited by Tmike, 06 January 2016 - 11:23 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users